Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 8
Registered: ‎08-17-2016
Accepted Solution

Powershot 530 WiFi connection made then instantly lost

With windows 10 version 1803 it is one step forward and 2 steps back. Microsoft has eliminated Homegroups and have now nicely improved the out-of-the-box networking. My Network view on File Explorer shows all computers and Network Attached Storage.

 

With the hope of better WiFi connection between the Canon Powershot SX 530HS and my computers I now see a behavior where the camera and computer connect  it looks like I can transfer pictures for but only about 1 second then the connection is lost. This is very repeatable it happens every time.

 

Has anyone seen this problem? Anyone have any suggestions?

 

Steve

Occasional Contributor
Posts: 8
Registered: ‎08-17-2016

Re: Powershot 530 WiFi connection made then instantly lost

Instant disconnect Issue resolved

 

Apparently an adage is developing regarding Windows 10 Updates. If your app doesn’t work after a Windows update, uninstall the app and reinstall same. Uninstalling CameraWindow and then reinstalling same has eliminated my instant disconnects. It’s also worth it to check the following in the Windows Defender Firewall/ Advanced Settings/Inbound Rules:

File and Printer Sharing items (end in ICMPv4) are enabled

Wireless Portable Devices (UPnP-In) is enabled.

 

Steve

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement