Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎01-30-2015
Accepted Solution

PowerShot SD 1000 ELPH.

Suddenly my auto focus will not produce a clear image. All pictures are blurred. I have not recently changed the camera settings. I have tried troubleshooting to no avail.
Respected Contributor
Posts: 1,480
Registered: ‎03-01-2014

Re: PowerShot SD 1000 ELPH.

Well make sure Auto Focus and AF Beam is still set to on ?

Respected Contributor
Posts: 1,480
Registered: ‎03-01-2014

Re: PowerShot SD 1000 ELPH.

Also you can do a complete reset to Defaults which will clear any glitches.

Does the lens move smoothly ?

Highlighted
New Contributor
Posts: 3
Registered: ‎01-30-2015

Re: PowerShot SD 1000 ELPH.

Yes the lens does move smoothly. I did a reset on the settings on tools menu, which didn't help. How do you reset the camera settings on the Rec. Menu ? Thanks.

Respected Contributor
Posts: 1,480
Registered: ‎03-01-2014

Re: PowerShot SD 1000 ELPH.

There is only one Reset selection which resets all the settings back to original with a few exceptions. For the other page number references if you need to you can down load your Basic and Advanced User manuals for the Canon website for free.

Capture.PNG

New Contributor
Posts: 3
Registered: ‎01-30-2015

Re: PowerShot SD 1000 ELPH.

Thanks I did that and I'm back in business. Thanks for your help.

Respected Contributor
Posts: 1,480
Registered: ‎03-01-2014

Re: PowerShot SD 1000 ELPH.

cool ! your welcome !

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement