Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎09-10-2014

Just took my powershot ELPH 340 out of the box and it is making a clicking noise.

I just took my powershot ELPH 340 out of the box and insert a memory card and a fully charged battery.  It will not let me set the date and it is making a clicking noise.  Picture quality is just ok.  Any ideas? defective?

 

Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: Just took my powershot ELPH 340 out of the box and it is making a clicking noise.

Hi sd70815!

 

Thanks for posting.

 

To set the date/time, please do the following:

 

 1.  Power the camera on.

 2.  Press MENU.

 3.  Select the [Setup] tab.

 4.  Select [Date/Time].

 5.  Use the LEFT and RIGHT buttons to select a field to change, then the UP and DOWN buttons to change the value.

 6.  Press the FUNC/SET button when you are done.

 

As for the clicking noise, how would you describe it?  When does it occur? (ie. when holding the shutter button down)

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement