Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎12-29-2013

Issues with SX50 HS

I purchased a SX50 HS a few months ago. My previous camera was also a Power Shot, but a lower end model. I found it to be an excellent, versatile camera. I primarily used Auto mode, and had little or no problems with it. 

 

We wanted to upgrade to a higher end camera, but didn't want to mess with multiple lenses on a DSLR. I did a fair amount of research, and the SX50 got consisently positive reviews.

 

I am an amateur, but I am interested in photography and learning more about it. I thought this camera would allow me to still take most pictures in Auto mode with no problem and then play with settings on other modes to learn as I go. What I have found is that a large percentage of the shots I take in Auto do not turn out. If someone is moving an arm or leg, for example, it's blurry. When I am focusing (waiting for green box) and taking multiple pictures of the same shot, the look and quality of the shots vary widely.

 

I am at the point where I feel like 1/2 my pictures are not even useable. I am very frustrated. If Auto mode has all this built in recognition of different scene lighting, movement, etc, why do the pictures usually not turn out? I feel like I got better pictures with my lower end older camera. When I asked Canon about it, they told me to adjust the shutter speed for pictures. I am still getting used to how to even do that, so I feel like if ANYTHING in the picture is moving, I don't know how to take the shot. I tried the sport mode for a series of shots when my son was slowing jogging around the family room and they were all blurry. Every single one. 

 

After using the camera for Christmas, I feel like I missed so many great pictures because the shots came out blurry. At this point, I am starting to feel like I wasted $500 on this camera. 

New Contributor
Posts: 4
Registered: ‎12-18-2013

Re: Issues with SX50 HS

Check my recent post with sample pictures... Agree that auto mode and action mode should take usable photos, but the SX50 falls short
Product Expert
Posts: 978
Registered: ‎10-16-2012

Re: Issues with SX50 HS

Hi Grateful795,

 

Without samples of your images, it's difficulty to really determine the cause of the issues you've encountered.

 

I recommend posting a couple of unretouched, uncropped images to allow folks to assist.

 

If you choose,  you may also contact us directly for for assistance.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 3
Registered: ‎12-29-2013

Re: Issues with SX50 HS

Here is a picture taken with the 'sport' mode. Every single image came out blurry. The boy in the picture is really not even moving very fast. 

 

IMG_1710.JPG

 

auto mode. despite the green 'focused' box, everything is blurry. the boy on the left is barely moving.

IMG_1894.JPG

 

IMG_1973.JPGIMG_1992.JPG

 

IMG_2036.JPG

IMG_2031.JPG

New Contributor
Posts: 3
Registered: ‎12-29-2013

Re: Issues with SX50 HS

I sent several pictures on 1/2 and have not received a reply. Please see post #4 on this subject.

Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: Issues with SX50 HS

grateful795,

 

I downloaded the images and looked at the shooting information.  What you are seeing is motion blur because the shutter speed is too slow to stop the action.  Most of the images were shot at 1/20 or slower.

 

When shooting indoors in Auto, the camera's ultimate priority is to properly expose the image.  Without enough light, the camera may need to shoot at a slower shutter speed to increase exposure.

 

You may try shooting in the Tv mode and with flash in these situations.  In the Tv mode, you can manually set a faster shutter speed that will stop the action.  Also, as needed, you can increase the ISO speed to compensate for the decrease in exposure from the faster shutter speed.

 

Even if you continue to shoot in the Auto mode, I strongly recommend that you use the flash so the camera can shoot at shutter speeds faster than 1/20.

 

This didn't answer your question or issue? Find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
Occasional Contributor
Posts: 18
Registered: ‎01-11-2014

Re: Issues with SX50 HS

Hello,

 

I have this same camera, and like you, shot images in the Auto Mode.  Got into your Menu and find IS (image stablizer).  Turn it to the on setting if you have not done so already.   I don't understand all the settings either, so don't feel bad.   Some of my shots are nice and clear and others come out blurry.  Maybe I zoom out to far???   Also, don't know the proper Aperture and ISO settings for shooting birds and butterflies and how to adjust for lighting conditions.   Over and under exposed issues.   I hate the hit or miss and I do want to improve my shots.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement