Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎02-01-2016

I have a powershot A1400 and it is showing a message on the screen saying "lens error".

My powershot A1400 is displaying "lens error" . It will neither close nor take a picture....any suggestions?  

Valued Contributor
Posts: 458
Registered: ‎10-12-2013

Re: I have a powershot A1400 and it is showing a message on the screen saying "lens error"

If the lens is sticking out, turn on the camera and GENTLY try pushing the lens back in while using the zoom button. Give it a slight twist to see if maybe some dirt is causing the lens to get stuck. Just don't use too much force or you'll need a new camera for sure.

 

Try a reset all as well.

 

Steve M.

VIP
Posts: 8,151
Registered: ‎11-13-2012

Re: I have a powershot A1400 and it is showing a message on the screen saying "lens error"

Before you push anything check if the lens is crooked. Sometimes they get bumped sideways and a push to straighten it can often snap it back. If it's crooked and you push it in more damage could occur. 

 

If if you are sure it's straight then a push in might solve your issue. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
New Contributor
Posts: 3
Registered: ‎02-01-2016

Re: I have a powershot A1400 and it is showing a message on the screen saying "lens error"

Thank you.  I just worked on it a few minutes and so far, it is working perfectly again.  

New Contributor
Posts: 3
Registered: ‎02-01-2016

Re: I have a powershot A1400 and it is showing a message on the screen saying "lens error"

Thank you.  

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement