Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎03-05-2016

I can't get my Canon SX510HS to connect to my Android Turbo 2, even though it's an option listed.

For some reason, my camera isn't connecting to my smartphone.  It's a new smartphone and is listed as an option to select.  I turn on the gateway for both devices and see that the camera has connected to my house wi-fi, but doesn't see the phone.  I don't remember if I have used this festure since I purchased the smartphone, or if this is the first time attempting.  I'm assuming since the name of the phone and model# shows up  on the camera that  it should connect.  I don't see any way to trouble shoot in my abbreviated manual.  Any help is appreciated.  Thanks

Highlighted
Occasional Contributor
Posts: 10
Registered: ‎01-08-2016

Re: I can't get my Canon SX510HS to connect to my Android Turbo 2, even though it's an option listed

You can check the location information

Highlighted
VIP
Posts: 10,560
Registered: ‎08-13-2015

Re: I can't get my Canon SX510HS to connect to my Android Turbo 2, even though it's an option listed

"...It's a new smartphone and is listed as an option to select.  I turn on the gateway for both devices and see that the camera has connected to my house wi-fi, but doesn't see the phone.  ..."

 

For starters, the camera will not connect to both the local LAN and the smart phone.  I believe the smart phone and a Canon camera should connect to one another, without an external access point like your home WiFi.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement