Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎03-25-2016

Have others experience difficulty in connecting SX350 HS POWER SHOT to Wifi?

Has anyone been able to establish a wifi connection with powershot SX350 HS to Windows 10 (Toshiba laptop)?  I have been on phone with canon tech guy for hours.  We can install camera on computer.  Camera will recognize computer.  When camera is turned off and then reconnection tried, the camera reads, "no device found." We installed, un-installed,re-installed camera on computer several  times.  Canon tech guy says "issue" is with either windows 10 or Toshiba  (less than 1 year old with wireless printer easily installed).  Any help out there?  Tx.  dw

Highlighted
Occasional Contributor
Posts: 8
Registered: ‎05-22-2016

Re: Have others experience difficulty in connecting SX350 HS POWER SHOT to Wifi?

This is for a Powershot SX510 HS. Not sure if it will help you.

 

I was able to get it working again.

 

While the camera was searching for the device, I did this:

 

1. Control Panel

2. Network and Sharing Center

3. Expand "All Networks"

4. Click "Choose Media Streaming Options"

5. This was OFF (it was ON previously). I turned it ON again.

6. Go to View Network Computers and Devices

7. Right-click the camera and choose "install" (if needed)

 

Wi Fi Image Transfers work perfectly again. I made a step-by-step guide to fix this and placed it on my desktop for future reference. I'm sure I'll have to use it again.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement