Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎04-22-2016

ELPH 160 Focus Stops Working??

Hi all

 

I have owned Canon's mega-zooms for years, so when I picked up a simple Elph 160 to take Ebay photos with, I knew it would be more limited than my SX40HS.

 

Took a while, but I figured out how to access the "P" function, as the AUTO was driving me insane.

 

Here's the issue:  the camera stops focusing in any way after snapping a few photos.  I have messed with every setting I can think of, and the only way so far to get it to focus again is to turn the thing off/on. 

 

Has anyone else had this issue?  The battery display says I have full charge.  It also does it in AUTO mode. 

 

HELP!  If it proves to be a defect, I need to return it to the seller ASAP.

 

Looking for people's thoughts...

Respected Contributor
Posts: 1,298
Registered: ‎03-01-2014

Re: ELPH 160 Focus Stops Working??

The answer is easy...send it back while you can!!

There is no reason it will do that unless it is defective

New Contributor
Posts: 3
Registered: ‎04-22-2016

Re: ELPH 160 Focus Stops Working??

I just had a thought...

 

Perhaps the battery isn't REALLY charged.  I only had it in the charger maybe 15 minutes.  I am going to wait until the light glows GREEN and try it again.  I know my boyfriend's DSLR acts up if the battery isn't properly charged. 

Respected Contributor
Posts: 1,298
Registered: ‎03-01-2014

Re: ELPH 160 Focus Stops Working??

Yes that is true the focus mechanism does put a drain on the battery so yes be sure it is fully charged I thought it was

New Contributor
Posts: 3
Registered: ‎04-22-2016

Re: ELPH 160 Focus Stops Working??

"I thought it was" ----- yup, so did I! ;-)
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement