Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎09-17-2015

Download pictures from Powershot A400 to new laptop?

I am on vacation and am trying to download pictures from my Canon Powershot A400 camera to my new laptop. All camera documentation is back home. Laptop does not recognize camera when I plug in with usb connection. Any suggestions on drivers/software that I may need to download and install?

Occasional Contributor
Posts: 6
Registered: ‎09-23-2015

Re: Download pictures from Powershot A400 to new laptop?

Do you have an active Internet connection during the download attempt?

New Contributor
Posts: 2
Registered: ‎09-17-2015

Re: Download pictures from Powershot A400 to new laptop?

Yes, I have had no problem downloading what appears to be the right software, with a good internet connection. But, when I try to use the software to access the photos in the camera, I get a message that no camera is found. I have hooked to several usb ports, which work well with other devices. Doesn't seem like I should need an internet connection while I am downloading from the camera, but, yes, I do have a good internet connection.

Occasional Contributor
Posts: 6
Registered: ‎09-23-2015

Re: Download pictures from Powershot A400 to new laptop?

[ Edited ]

The reason I asked about having a live Internet connection is that I have noticed that when attempting to connect via wifi, it just doesn't work if you don't have a live Internet connection, which makes no sense to me. But that isn't your problem if you are using a USB cable (I am able to transfer pictures over USB without a live Internet connection).

 

On Windows 7, I installed from the support site. You probably want to download from here: http://www.usa.canon.com/cusa/support/consumer/digital_cameras/powershot_a_series/powershot_a400_sil...

 

Once I downloaded and installed the software from the support site I plugged my camera into the computer. At that point, the operating system installed the USB driver. But if you get a "camera not found", I suspect you already have installed the software and drivers. And you've tried different USB ports (my very old Canon software refused to work on any port besides the one I installed on).

 

The documentation is available here: http://www.usa.canon.com/cusa/support/consumer/digital_cameras/powershot_a_series/powershot_a400_sil... as long as you have a way to download and read a PDF.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement