Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎10-15-2017

Re: MG3100 not recognizing new ink

I realise this is an old post that I have come across but as it relates to a recent problem of mine thought I would add to the thread:


This is strange advice given my own recent experience.  While I could print fine (ink level low) when printing from laptop scan, when I tried to print manually (which I have done many times) - sheets just came out blank on both just black and colour. This of course prompted me to change the 'low level' cartridges earlier than I need have done - thereby not using all the ink that was clearly still in them.  The printer then worked fine - despite my having removed them ' early'.


In fact it seems that doing a reset is the answer to this problem.  A one line solution kindly provided by R Hooper.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement