Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎10-09-2018
Accepted Solution

B200 error

Why is it that every time I want to do some printing 80%  of the time I get the error B200 and then spend most of the day trying to get it working again following all of the suggestions , I had an EPSON printer for 11 years and had no problems ( just wore it out ) buying this Pixma ix6850 is the worst thing I could have done as I have had nothing but problems from day one , and why does it spend 10 minutes clanking and clanging and wasting my ink every time I turn it on 

Product Expert
Posts: 1,971
Registered: ‎07-28-2014

Re: B200 error

Hi MainlyWild,

 

It is recommended that you contact one of Canon's Technical Support Representatives. To contact a Technical Support Representative, please use the link below:

http://Canon.us/ContactLI

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 3
Registered: ‎10-12-2018

Re: B200 error

[ Edited ]

So I'm trying to print 100 envelopes, and like always, my li'l MX922 is hummin' right along.  Then, the dreaded B200 shows up!  This is what happened to my last Canon years ago.  It just stopped working, and I eventually threw it out.  The window.  But I decided to try to get this thing to get me through this one print job.  So in desperation, here is what I did:

 

>>> Turn the printer off.

>>> Open printer cover and the bottom part where the ink goes.

>>> Unplug the printer from power.

>>> Browse Auto Trader for a couple of minnutes, since I'm in the market for a new(er) ride. This part is optional, I guess.

>>> Grab the ink carriage with two fingers and slide it back and forth a couple of times, about an inch or so.

>>>Leave everything open.

>>> Plug in the power

>>> Press "Power" button to turn it on.

>>>As it cycles, it'll display a message letting you know that the cover is open.  That's a good sign.  Close the cover.

>>>If it continues through the startup process, it should resume printing.

 

BUT!!!

 

>>>If you were printing a multi-page job, it will re-start that job from the beginning.  So adjust accordingly.

 

After 20 or 30 pages, I got the B200 error agin.  I repeated the steps, and it worked fine.

 

I have no idea which one of these seemingly useless steps was actually the thing that made it work, but that is what I did, and this little process made it work.  I probably need to look at replacing my MX922, since it's maybe five years old.  But I needed these envelopes printed TODAY, and this sequence made it work.

 

Good luck!

New Contributor
Posts: 1
Registered: ‎01-10-2019

Re: B200 error

This has happened (B200)  with my 2-½ year old, occasionally used Pro 1. Technical call informed me that I had a hardware failure and there was no repair for it...I’ll have to buy a new one! 

That is a totally unacceptable and unbelievable answer for a $1000 piece of equipment. If I am going to have to replace it, it will not be with a Canon printer. 

Tech service was casual, and if that’s the response to these types of issues, it makes me question the “dedication” of Canon to market, and service, high quality equipment. I am a very unhappy customer at this point and feel cheated and ignored by the company.

other than unplugging it with the power on, the tech suggestion, is there anything else I can do to salvage this printer?

Highlighted
New Contributor
Posts: 3
Registered: ‎10-12-2018

Re: B200 error

Today is January 10, 2019 and the B200 code has not come back. But I've only been printing 2 or 3 page jobs.
Occasional Contributor
Posts: 7
Registered: ‎02-20-2019

Re: B200 error

Since i've had no response from Canon - I'll go out and buy an Epson. Thank you for the advice.

 

I have a Canon Pixma MG5450S - this also won't print. A number of support (!!!) messages have appeared, B200, paper jam, printhead problem - right now I can't even get the machine to turn on - all a pack of lies, of course. I've wasted a day in vain attempts with the usual 'fixes' - all useless.  It is clear from my own experience with Canon printer number 2 and the scores of complaints within this forum that Canon printers have built-in obsolescence. I understand that a 'class action' was undertaken in the USA on this issue. What was the result? What reparation are Canon making to customers in the UK who have the misfortune to have bought self-evidently defective machines? A response before I head off to PC World to buy a replacement - it won't be a Canon - would be welcomed.

Occasional Contributor
Posts: 7
Registered: ‎02-20-2019

Re: B200 error

Attempted this one too. It doesn't fix the problem but thanks for the suggestion. Anything is worth a try. In fairness, I'm advised that my particular machine isn't sold in the USA. I'm not surprised  - clearly our 'cousins' across the Atlantic have much higher expectations in terms of durability, functionality and after-sales service than we 'Brits". 

 

 

I have a Canon Pixma MG5450S - this also won't print. A number of support (!!!) messages have appeared, B200, paper jam, printhead problem - right now I can't even get the machine to turn on - all a pack of lies, of course. I've wasted a day in vain attempts with the usual 'fixes' - all useless.  It is clear from my own experience with Canon printer number 2 and the scores of complaints within this forum that Canon printers have built-in obsolescence. I understand that a 'class action' was undertaken in the USA on this issue. What was the result? What reparation are Canon making to customers in the UK who have the misfortune to have bought self-evidently defective machines? A response before I head off to PC World to buy a replacement - it won't be a Canon - would be welcomed.

New Contributor
Posts: 3
Registered: ‎10-12-2018

Re: B200 error

It happened again, now foru months later.  I repeated the same steps I indicated before, and it's now printing again.

New Contributor
Posts: 1
Registered: ‎05-06-2019

Re: B200 error

I too have MX560, in fact 2 of them. I retired and didn't use for a while, now both having B200 errors. I spent 2 hours cleaning print heads (without getting electronics wet). Still not resolved.

Tried cleaning heads with alcohol water mixture, soaking head and putting mixture on ink ports (incoming), then took actual head off from ink holder assembly - used solution to clean ports on top of head a well.

Also tried shfting print assembly back and forth with lid lifted - gave me a head clean process - but then went back to B200.

 

Anything else i can try?????

 

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement