Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎11-21-2018

trouble with destination folders in the quick utility toolbox

I have a MB 5120. It's hooked up to my network and works great except for one thing. I can't set up a scan "destination folder" using the Quick Utility Toolbox. The printer shows up in the printer list. When I click "destination folder" I am prompted for the administrator password which is the serial number. That works. I am able to connect to a network folder and type in the "displayed name" of that folder.

 

When I click "connection test" I get Folder Setting Utility: "Printer is not responding. Check that the printer is connected properly and the power is on."

 

This is confusing because my computer sees the printer just fine. I can print to it. When I type in the network address I can see it. The Quick Utility Toolbox can see it. 

 

Any idea why I get the "Printer is not responding" warning? 

 

 

Occasional Contributor
Posts: 5
Registered: ‎11-21-2018

Re: trouble with destination folders in the quick utility toolbox

It looks like this... Any ideas?

 

Capture.JPG

Occasional Contributor
Posts: 5
Registered: ‎11-21-2018

Re: trouble with destination folders in the quick utility toolbox

My printer shows up in the Quick Utility Toolbox but the MAC address is set to the "wired" address. This appears to be set automatically when I choose the printer. This is odd because the printer was set up on the wireless network and has never been wired. There doesn't seem to be a way to change it. 

 

I believe this is why the program doesn't see the printer when I try to add a destination folder.

 

Does anyone know how to change it?

Product Expert
Posts: 2,310
Registered: ‎07-28-2014

Re: trouble with destination folders in the quick utility toolbox

Hi Swilliam,

 

Please follow these steps:

 

 1.  Open a web browser and when to www.google.com

 

 2.  Click on Sign In in the upper right hand corner.

 

 3.  Enter your username and click Next.

 

 4.  Enter your password and click Sign In.

 

 5.  Click the user's Google Account icon (the circle) in the upper right hand corner.  You can also get there by entering myaccount.google.com in the address bar.

 

 6.  Click Sign-in & Security.

 

 7.  On the right hand side, scroll down to "Allow less secure apps" and move the slider to set Allow less secure apps to ON.

 

If you continue to have difficulties, please contact our support group using the following link:

http://Canon.us/ContactLI

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Occasional Contributor
Posts: 5
Registered: ‎11-21-2018

Re: trouble with destination folders in the quick utility toolbox

Solution.

 

Talked to Canon. "Destination Folders" don't work unless you are on a server. I set up "Scan to PC" using the scan utility and it works great!

Highlighted
New Contributor
Posts: 1
Registered: ‎11-21-2018

Re: trouble with destination folders in the quick utility toolbox

Hi,

Had the very same problem.

It solved. This is how.

1. Uninstall all has to do with this printer. Printer(s), drivers and software.

2. Setup Lan IN THE PRINTER.

3. Install printer and software in your PC. Of course share the printer(s), etc.

4. Go on to Quick utility and add destination folder.

5. Done!

New Contributor
Posts: 1
Registered: ‎08-13-2019

Re: trouble with destination folders in the quick utility toolbox

I had the same problem when working with a MB2720. The problem is that the printer wants to use SMB 1.0/CIFS File Sharing Support that is active in Server 2008 but is not installed in Windows 10. 

 

1. Open the Control Panel in Windows 10 from the search bar.

2. Go to Programs and Features

3. Click on Turn Windows Features on or off

 

step1.png

 

4. In the next window find the SMB 1.0/CIFS File Sharing Support and click on the options to install the feature.

step2.png

5. Click OK and restart the computer.

 

After that I was able to setup a share on my Windows 10 computer without any problems.

New Contributor
Posts: 1
Registered: ‎08-13-2019

Re: trouble with destination folders in the quick utility toolbox

[ Edited ]

edit - resolved

 

I was able to resolve this issue by updating my SMB server to accept old (unsafe) protocols. In my case using FreeNAS I added the following to the SMB configuration:

Under 'Auxilery Parameters' add:
`min protocol = core`

Select the checkbox:

NTLMv1 Auth

 

---

 

I have the same issue. Using the 'Quck Utility Toolbox' application I'm able to detect the printer, however I'm unable to add a network destination

 

"Printer is not responding. Check that the printer is connected correctly and the power is on."

 

It seems this error is simply a catch-all for some other problem that is occuring, will need Canon support to resolve it I suspect. Very disappointing as my network topology is about as simple as possible and my use case should also be typical. Any degree of QA would have caught this.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement