cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF753cdw printer won't go into sleep mode

mnsandler
Apprentice

my mf753 suddenly won't put the Printer device into sleep mode. Nothing has changed since putting this unit into operation 2 months ago.

mnsandler_1-1698933334783.png

I did notice this was happening when the fax device was trying to answer the phone call. I have since disabled auto answer on the fax service. no change

I have the auto sleep timer set @ 3 min

mnsandler_2-1698933455559.png

any suggestions for other things to look at?

 

 

 

 

 

1 ACCEPTED SOLUTION

mnsandler
Apprentice

OK. so disabling the auto answer caused the problem. As soon as I reenabled the Use Incoming Ring setting the fan stopped running continuously. I set the number of rings higher than my answering machine since the answering machine isn't plugged into the canon directly.

mnsandler_1-1699018955035.png

mnsandler_0-1699018894488.png

I hope this helps others.

View solution in original post

1 REPLY 1

mnsandler
Apprentice

OK. so disabling the auto answer caused the problem. As soon as I reenabled the Use Incoming Ring setting the fan stopped running continuously. I set the number of rings higher than my answering machine since the answering machine isn't plugged into the canon directly.

mnsandler_1-1699018955035.png

mnsandler_0-1699018894488.png

I hope this helps others.

Avatar
click here to view the press release
Announcements