cancel
Showing results for 
Search instead for 
Did you mean: 

MF642Cdw - defaults to 2-sided printing - no dialog to turn it off

Phil_Toth
Apprentice

Hi,

 

I have a Macbook Pro running Big Sur 11.3.1 and I've recently gotten an MF642Cdw printer. This thing prints EVERTHING 2-sided even though it's turned off. I saw an entry using the TextEdit app to manipulate the settings, however, in my version of macOS, the dialogs displayed in the example are not present. 

 

It's infuriating to have to print doc's one page at a time. 

 

How can I turn off 2-sided printing permanently. Any help is greatly appreciated. 

 

Thank you!

 

- Phil

1 ACCEPTED SOLUTION

Thank you so very much Rick. Have a great day!

View solution in original post

5 REPLIES 5

shadowsports
Elite

Hello Phil,

Did you install the Big Sur drivers avaialble fro your product?

 

Support | Color Laser | Color imageCLASS MF642Cdw | Canon USA

 

You can also disable it from the Printer's menu:

<Menu>  <Function Settings>  <Printer>  <Printer Settings>  <2-Sided Printing>  Select <Off> or <On>  

~Rick
Bay Area - CA
~6D2(v1.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~R5C On Order

Thank you. I'll look into the newer driver. Also, do you know if the drive you referred to can be used on Montery? I'm planning an upgrade to it in the next few weeks. 

 

Thank you for your time and feedback. Its greatly appreciated. 

 

- Phil

The link above takes you to your products support portal.  

 

Support and driver availability is broken down by OS.  

~Rick
Bay Area - CA
~6D2(v1.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~R5C On Order

Thank you so very much Rick. Have a great day!

Hi Rick,

 

Hope all is well with you. I've installed the drivers and things are still the same.

 

The printer settiing itself has had 2-sided printing turned off all along. I found that setting day-1 when setting this up a few months back. 

 

<Menu>  <Function Settings>  <Printer>  <Printer Settings>  <2-Sided Printing>  Select <Off> or <On> 

 

The setting above is compelely ignored by the software/firmware settings on the printer. It's a fake menu item. If it had worked, I suppose there'd be no need for this thread. 

 

I might have to go back and resurrect my old HP and take the hit on the printer cartridges. The inability to turn off 2-sided prinitng is becoming a problem. I do a lot of Tech writing and produce fairly large documents and not being able to print them on sigle pages is getting old. Nothing works/ 

 

Thanks for your assistance Rick. Have a great Thanksgiving holiday. 

Announcements