Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon ImageCLASS MF644CDW Load Paper Issue


Good evening everyone. I hope everyone's weekend started out well.


I am having an issue with the printer model listed in the subject. It's an issue with paper detection, I think. So recently, the printer stopped detecting when paper is in the tray. Namely, it will not detect a "fresh" load. For instance, if I undock Tray 1 and load paper into it, and then insert it back into the printer, the printer will not detect the paper in the tray (or it may not be detecting the tray itself, I'm unsure). It will constantly give me the "load paper" error.The only way to fix this issue is to power cycle the printer by directly unplugging it from the wall outlet for a minute or so and then plugging it back in (keep in mind, just powering it off with the power button will not work, it must be unplugged from the outlet while still on). I have tried everything else (all cleaning maintenance, paper settings, factory reset, windows updates and printer firmware updates, different types of paper, etc.) and nothing but power cycling will get the machine to detect the paper (or tray) again. It really is a pain and I am hoping I can get some help here. Thank you so much in advance.



The problem has to do with the printer driver software overwriting the OS software (Mac or Windows). Go to the "Paper Settings" menu on the printer touchscreen. If you are using 20 lb bond paper for plain paper(like most office staff use), first change the paper type from "Plain 2" to "Plain 1", which is 17 lb bond paper (I know this sounded strange to me too!). Then go to the "Menu" on the main touchscreen, to "Function Settings", to "Printer" then "Printer Settings" then  to "Prioritize Driver Settings When Printing", then turn OFF Multi-Purpose Tray and turn ON Drawer 1. Return to Home screen and all will be well with the world again (LOL). Hope this helps anyone who was a frustrated by the whole issue as we were. Cheers!

View solution in original post




Start by canceling all current or pending print jobs.  Power off the printer and unplug from the wall.  Wait 30 sec.  Ensure paper is properly loaded.  Reconnect and power on.   


Does a "Load Paper" error message display on the printers control panel after you power on the machine?


If it displays on the printer's control panel and you have checked for jams/obstructions and are certain all doors, and all trays are being correctly inserted and closed (seated), then your printer will likely require service.


If the issue displays after you intiate a print job:


In this instance, the printer does not display any error after power on, but displays a load paper message after you initiate a print job.. 


If so, then one of two things might be happening.  First, you might have the MP tray open and/or not fully closed, or second, you have incorrectly selected or set the wrong paper type for the print job and the paper the printer is expecting to use is not available.


This behavior happen if you change the default paper tray or paper size settings, then try to print with the wrong paper size or location set.

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

First off, thanks so much for your reply. I appreciate it.


But I am not sure my issue falls into any of the explinations you provided. You see, it works fine until you open the tray. Once you open the tray (even if you don't load any new paper), the printer will no longer detect the paper (or maybe it's not detecting the tray). You can only get it to detect the paper by unplugging the printer from the wall outlet for 10 seconds or more. Once you plug it back in, it will see the paper as loaded once more and will work fine up until the point that you have to open the tray again. I've tried everything I can to make it work (look in my original post).


So it goes.....   Printer working > Open and Close Tray > Load Paper Error > Unplug from wall outlet > Printer working > Open and Close Tray > Load Paper Error > Unplug from outlet > Printer working > etc etc

It sounds like your printer needs service based on your description.

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Yeah, that's my fear. We barely purchased this in October and the return date just expired.

Hi EsteBeatDown.


If the printer was purchased last October, within the U.S., From Canon U.S.A. or an authorized reseller, then it's still under warranty.  Our support is available at 1-800-OK-CANON (1-800-652-2666) Monday-Friday from 10:00 am to 6:30 pm ET, excluding holidays.  They may help with final troubleshooting and warranty options.


If the printer was purchased outside of the U.S., refer to the branch of Canon for your region for warranty information.  You may find the correct website using the map on the Canon Global website:


Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I'm having the same issue. I can't print because it's saying low paper when its completley full. I have changed the paper setting and still no luck. I have also unplugged the printer as recommended and I'm still having the same problem. Also the scanner won't work. I am not satisfied with this product thus far.


I have this EXACT same problem. No way around it but to unplug the entire printer. If you even breathe on the paper drawer, it will no longer recognize paper is present.


Did you ever have a fix provided? Did you need to have it serviced? Mine is still under the 3-year warranty, but would love to fix it myself before getting them involved.





I had this issue too, but I was able to resolve it. For me it seemed to be a problem of drivers and wireless printing. If I add the printer to my computer by selecting the printer from the wireless options my computer finds ("Canon MF642C/643C/644C") the driver the printer is recommending causes the "out of paper" error.


If on the other hand I select "The printer that I want isn't listed" and use the printer's IP address instead it seems to select a different driver and I do not get the error. I have included an image of the choice.


Hope this helps!


Printer Installation.JPG

Excellent Advice here by Sarigm019. Had the same/similar issues with a Canon ImageCLASS MF642CDW. The actual error seems to be that it wants to pull from the multipurpose feed instead of the paper drawer, even if they are both set to the same size. Installing the driver this way causes the paper to feed from the drawer.

click here to view the gallery