Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎04-22-2019

Lens IS problem when shooting through a window

[ Edited ]

I'll leave my original post down below for reference, but I think I just discovered part of the problem. If I shoot a photo through my apartment window, the IS constantly jitters, causing motion blur. (See below for a link to a gallery of sample shots.) If I open the window and shoot the same subject, it's razor sharp. I could understand how a window might affect focus, as there is definitely less fine detail on distant shots through the window. (The camera doesn't report any focus problems.) But why would the presence (or lack thereof) of a pane of glass affect IS's ability to stabilize the shot?

 

Gallery: https://www.michaellandry.com/Other/100-400ISProblem/n-mxxLbZ/

 

=== Original Post Below ===

Subject: "Lens IS problem - Canon hasn't been able to fix it, twice..."

 

Hey all - a bit frustrated and looking for guidance. I'm using my 100-400L IS II on my new EOS R body with the control ring adapter. I sent it to Canon after noticing that there was continuous image jitter, like the IS mechanism had too much coffee, especially obvious at long focal lengths with contrasty subjects or lines. After the first repair, Canon said "Fixed!" and sent it back, but the problem remained. I reopened the ticket, gave better detail on how to recreate the problem, and sent the lens back again. They returned it the second time, saying "No defect found", and were nice enough (Smiley Frustrated) to print out a number of pages of the manual and highlighted certain sections about IS, albeit none of them related to my issue... (For the record, I've had this lens for a few years, used it on a 5Diii and a 7D without issue.)

 

While I'm not a pro photographer, I've been shooting Canon for 25 years, and used lots of their IS glass, including the original 100-400. I can tell by looking through the lens that IS isn't working right; that dreamy/floaty effect that you see when IS is active, where the image lags just a bit behind your camera movement while the IS tries to compensate, it's just not there. It's hard to quantify in writing, but I know it's not the normal behavior for this lens (or Canon IS in general). 

 

So after the second (non-)repair, I did some testing today, and learned something new. It only appears to be an issue at far focus distances. I hung a page from a magazine on the wall, set the camera down on a table and used the 10-second timer to ensure I had no vibration, and the image came out perfect. (Focusing distance: around 11 feet)

 

However, if I take the camera to the window and shoot distant objects, the problem always happens, even if I shoot 10 frames they are all blurry. Sometimes the blur can even be seen in the EVF, without even having to take a photo. I'm on the 6th floor, and when I shoot objects on the ground level, the images are terribly motion blurred. (Focusing distance: 100 feet or more.) It happens at all focal lengths (100 to 400 mm).

 

I put up a gallery of samples just now, and would love any feedback or ideas for these questions:

 

  1. Am I crazy? You see it too, right?
  2. How do I get Canon to understand the problem and hopefully fix it?

In the gallery, I first have the uncropped image, then a crop to show detail. The first two images are the magazine page on the wall, and you can see how sharp it is. I captioned the images with the focal length to show the issue at all focal lengths. What do you think?

https://www.michaellandry.com/Other/100-400ISProblem/n-mxxLbZ/

 

Thanks,

Michael

Honored Contributor
Posts: 7,786
Registered: ‎08-13-2015

Re: Lens IS problem when shooting through a window

How much do you know about the glass in you windows?

 

I initially had” focus problems” with my EF 100-400 f/4.5-5.6 IS II USM, too.  It would hunt a lot in AI Servo, and images would frequently load soft.  I was primarily using a 6D, an 80D, and a 7D2.  Similarly bad performance with three different bodies.  Bad lens, right?

 

Nope.  The lens was fine.  It dawned on me one day to remove the CPL filter.  Suddenly, the lens focused fast, and was razor sharp.  I tried the UV filter, and the lens went soft again, although it did not hunt as much.  

 

But, I wanted protection for the front element.  So, I bought a B+W Nano Clear filter, and the lens performed as if there were no filter on it.  I have been using only Clear filters on all of my lenses now.  My photos are sharper, have more contrast and richer colors.

 

Conclusion, the lens did not like filters.  How much do you know about the composition of the glass in your windows?

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Honored Contributor
Posts: 7,786
Registered: ‎08-13-2015

Re: Lens IS problem when shooting through a window

[ Edited ]

The next thing I learned about the EF 100-400mm f/4.5-5.6 IS II USM is that the settings of the lens switches can make an entire world of difference on the end resultw, most especially the focusing range switch.  

 

If you are using a tripod, then turn off the IS.  Some combinations of lens and camera body are smart enough to sense when the lens is mounted on a tripod, and to disable the IS.  Most of the combos are 1D bodies and a super telephoto prime, or a super fast prime.

Maybe there is an issue with the EOS R and the adapter.  Maybe you simply need an AFMA adjustment at the longer focal lengths, especially if the samples were shot in One Shot focusing mode.  And then, there are the Image Priority settings when you use AI Servo focusing and Continuous Drive shooting mode.  I set Image Priority to full tilt Focus Priority.

 

Finally, there’s AF point selection.  That’s a long story, too.  So many variables and x-factors to choose from.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
New Contributor
Posts: 2
Registered: ‎04-22-2019

Re: Lens IS problem when shooting through a window

Some great questions, Waddizzle. I can add some info...

 

I've used this lens for a few years and never had any focus issues, albeit on other bodies before (5Diii, 7D). I'm pretty confident that the lens was functioning well... until I moved.

 

I moved to Florida for the winter, and I shipped some things down, including the lens, and somewhere in transit, it broke. When I got it, if you wiggled the lens, you could hear something inside clunking against the sides. I sent it to Canon, they fixed that, and sent it back. After I got it, I started testing with it, mostly by shooting through the windows at things...

 

The place I'm staying in Florida is a rental near the beach, so I don't know much about the windows except that they are hurricane resistant. I did some more tests since my last post, and the problem happens with almost every shot I take through the windows in either bedroom; it does not happen through the glass of the sliding door to the balcony, so your hypothesis that it's something in the glass holds up.

 

I think the focus is working fine, I really think it's the IS that is the problem. The photos I've analyzed all so motion, often in a diagonal direction from top left to bottom right. If the focus was off, the images would likely be soft throughout, and it just doesn't seem that way. In my experience shooting, it looks like motion blur, not softness or focus problems. Also, I've only photographed static objects, so that should reduce the chance of a missed focus problem.

 

I've considered the fact that the EOS R and the adapter were the issue, but I only brought this one body with me, so I can't do the same test on another body. I'd really be curious about that though, maybe I should find a local photo shop and go test with one of their bodies.

 

The question remains: what in the window is affecting the IS? I guess it doesn't matter now that I seem to have isolated the problem, but the nerd in me wants to understand...

Highlighted
VIP
Posts: 10,842
Registered: ‎12-07-2012

Re: Lens IS problem when shooting through a window

I am trying to understand this because the solution seems so simple.  Don't shoot through a closed glass window. Second part is, I know of no photographer that expected good results who would shoot through a glass window if they didn't have to.

 

It is not uncommon to find a lens that doesn't like (cheap) filters but high quality filters like B+W are not a likely cause of issues.

 

Any kind of adapter is not my first choice either.  Don't like'em. 

EOS 1DX and 1D Mk IV, along with less and less other stuff.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement