Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 10
Registered: ‎12-31-2017

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues

Hi ebiggs1

 

Thanks for your comments. I agree the DOF becomes larger but even so images at 60/70 yards are poor quality. I have not cropped at all. I have simply viewed them in Adobe Bridge and Photoshop. Those taken at less than 40 yards or as One Shot seem pretty good. It appears to be something to do with AI Servo use. I will try Case 2 tracking and trial the underlying settings. 

I also have Image Priority set to Focus on first and second shots.

 

Thanks

Honored Contributor
Posts: 6,423
Registered: ‎08-13-2015

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues


Rsharman wrote:

Hi ebiggs1

 

Thanks for your comments. I agree the DOF becomes larger but even so images at 60/70 yards are poor quality. I have not cropped at all. I have simply viewed them in Adobe Bridge and Photoshop. Those taken at less than 40 yards or as One Shot seem pretty good. It appears to be something to do with AI Servo use. I will try Case 2 tracking and trial the underlying settings. 

I also have Image Priority set to Focus on first and second shots.

 

Thanks


You will be trying this without the extender.  Right?  Do you know that the lens is operating correctly? 

 

If not, you need to slow down, and take a series of test shots without the extender at varying distances, in both One Shot mode and AI Servo mode.

 

BTW, this particular seems to not perform as well when used with a UV filter.  I had focus issues until I switched to a Clear one.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Occasional Contributor
Posts: 10
Registered: ‎12-31-2017

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues

I think the lense is OK because I have had some good shots at under 40 / 50 yards. I agree, I need to do a series of test shots at AI Servo and One Shot with and without Extender. I will also try taking off my UV filter. I also want to try Case 2 as you previously suggested.

 

Thanks again

 

Richard

VIP
Posts: 9,357
Registered: ‎12-07-2012

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues

 Are you shooting Raw format?  If you shoot Raw abd you have PS, you can do lens correction in ACR upon opening.  Let's try that.

Can you post a few samples? 

EOS 1DX and 1D Mk IV, along with, a lot of other stuff.
Occasional Contributor
Posts: 10
Registered: ‎12-31-2017

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues

Hi ebiggs 1 

 

Thanks for your last message. I do shoot in RAW and have applied lens correction in ACR. The first 2 images a shot at about 40/50 without extender. The others (horrible) are shot at about 70 yards with extender. In fairness the light was much better with the first 2.

 

ThanksEgrets-56-Edit-2.jpgEgrets-56-Edit-2.jpggulls-5.jpggulls-12.jpggulls-13.jpg

VIP
Posts: 9,357
Registered: ‎12-07-2012

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues

[ Edited ]

Richard the first two are simply fantastic.  Smiley Happy

 

 I don't think there is anything wrong with your lens.  I also think that is the way it is going to perform.  The settings are drastically different in the first two as opposed to the last two.  As the distance increases the resolution of any lens gets worse. Plus there is a lot of difference between the short end and long end of the zoom range.

 

The first two prove the lens and camera and you are preforming at a high level. So I do believe the addition of the distance, the tel-con and longer FL is giving you all it can.  You know the best thing you can do to improve any lens is get closer.

 

There are guys that shoot for years and never get a shot like the first egret!

EOS 1DX and 1D Mk IV, along with, a lot of other stuff.
Occasional Contributor
Posts: 10
Registered: ‎12-31-2017

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues

Hi Ebiggs1

 

Thanks for your kind comments on shots 1& 2. I think I may have found a reason for the bad shots at distance shooting. Somehow AI Servo Priority has been switched to neutral instead of Focus Priority - I dont know how that happened. I think I had C3 (which I use for slow moving shots) set to Neutral and then Registered those settings on C1 and C2 ( which I use for faster moving, bright day shots). Also I have now altered my Back Button settings using AF-On. I have some good weather forcast for this PM so I hope to get some shots in. I will let you know how it goes.!!

 

Many thanks for your time and advice. 

 

Kind Regards

 

Richard

PS are you on Flickr

VIP
Posts: 9,357
Registered: ‎12-07-2012

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues

I hope it works the way you desire.  But do keep in mind more distant shots are not going to be as sharp as closer ones.  Every lens has a fixed amount of resolving factor.

 

"PS are you on Flickr"

 

Yes I do but I haven't used in for years.  Right now my main most thing is work for the local school district.  And, it is yearbook season so I will be busy for a while.

EOS 1DX and 1D Mk IV, along with, a lot of other stuff.
Esteemed Contributor
Posts: 4,440
Registered: ‎06-25-2014

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues


ebiggs1 wrote:

I hope it works the way you desire.  But do keep in mind more distant shots are not going to be as sharp as closer ones.  Every lens has a fixed amount of resolving factor.

... 


Also, the farther you are from your subject, the more you're at the mercy of water vapor, particulate matter, etc., in the air. Anything through which the light has to travel can cause loss of IQ.

Bob
Boston, Massachusetts USA
Respected Contributor
Posts: 1,014
Registered: ‎02-06-2013

Re: Canon 100 X 400 4.5 5.6 L IS 11 USM + 1.4 Mark 11 Extender - Focusing Isues

[ Edited ]

I agree with ebiggs...from the photos you showed, there are nothing wrong with any of the pictures...Imho, the 100-400 is never meant to be used with an extender.  I never use mine after trying a couple times. I get better results with a Tamron 150-600 when I need the 600 end.  You can't always believe in the glowing reviews guys write about how good the 100-400 is with the extender...beats the Sigma and Tamron 150-600 etc... I have both. I know different. It's not bad but it's not great.  The diminished focusing speed is very annoying.

 

Some guys might be more than ecstatic to have one of your "bad" pictures and write glowing review about it...but to you and me...not so much...I've learned to take reviews with a grain of salt (a big grain at that).  Even with pictures -   Anecdotal evidence is laughable...I can always have one or two pictures that will blow the socks off everyone for just about any lens...

 

Having recently owned this lens (1 year)...in its native 100-400mm, I think the 100-400 II is unbeatable...love that lens.

 

Oh another thing I've learned is not to bother with things out of reach...got to get close for good shots...it's that simple.

================================================
Diverhank's photos on Flickr
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement