Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎04-10-2020

70-200 2.8 L IS II blurry at 200mm

I have an issue for some time now where images I shoot at 200 mm at 2.8, 4, and to some degree 5.6 are blurry. They are not out of focus, but the images have a soft, blurry quality to them. I suspect the only way to resolve this is to send the lens in for repair, but was wondering if anyone else had similar issues and has a diagnosis. I have attached a sample image. Thanks

 

Screen Shot 2020-04-10 at 1.31.41 PM.png

Highlighted
Honored Contributor
Posts: 6,939
Registered: ‎11-13-2012

Re: 70-200 2.8 L IS II blurry at 200mm

What focus points are you using?

 

Does this happen if you set the camera to P mode and One Shot AF?

 

What if you switch off Image Stabilization?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
VIP
Posts: 13,050
Registered: ‎12-07-2012

Re: 70-200 2.8 L IS II blurry at 200mm

"They are not out of focus, ..."

 

Yes, it is. 

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
VIP
Posts: 13,050
Registered: ‎12-07-2012

Re: 70-200 2.8 L IS II blurry at 200mm

You deleted all the EXIF data so I can't tell much about your settings but the side bar indicates you used Ai-servo.  Turn it off for a shot like that.

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
VIP
Posts: 10,423
Registered: ‎08-13-2015

Re: 70-200 2.8 L IS II blurry at 200mm

That is a screenshot, not a sample image.  But, at least we can see the EXIF data ... and then some.  Does that say you are zoomed in 1:1, or 100%?  Have you been pixel peeping?

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎04-10-2020

Re: 70-200 2.8 L IS II blurry at 200mm

ebriggs1 - It is difficult even for me when looking at the image on my LCD screen or computer screen to tell whether the image is in focus or not, but when comparing the image to others that have truly been out of focus, I can assure you this particular image is not out of focus. A series of several images of this moment all exhibit the same characteristics. And I’d have to counter that in this particular situation where a subject is walking towards me, which he was, AI-Servo really is the appropriate AF setting.
Highlighted
Honored Contributor
Posts: 5,552
Registered: ‎06-25-2014

Re: 70-200 2.8 L IS II blurry at 200mm


@MBURK_GVL wrote:
ebriggs1 - It is difficult even for me when looking at the image on my LCD screen or computer screen to tell whether the image is in focus or not, but when comparing the image to others that have truly been out of focus, I can assure you this particular image is not out of focus. A series of several images of this moment all exhibit the same characteristics. And I’d have to counter that in this particular situation where a subject is walking towards me, which he was, AI-Servo really is the appropriate AF setting.

What shutter speed were you using? When an entire picture is blurry but not OOF, it's usually because of camera movement.

Bob
Philadelphia, Pennsylvania USA
Highlighted
Honored Contributor
Posts: 6,939
Registered: ‎11-13-2012

Re: 70-200 2.8 L IS II blurry at 200mm

If you are using AI SERVO are you placing the focus point on the subject and pressing the shutter button half way for about ½ second before pressing fully.

If an image isn’t sharp you basically have two choices - motion blur caused by too slow a shutter speed or out of focus. Do you have any other possibilities you can think of?

Looking at the image there is no evidence of motion blur, supported by the 1/800 shutter speed. So, if the image isn’t sharp it must be out of focus.

I know you can’t reproduce this image, but can you try similar images at 150mm and 200mm?
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎04-10-2020

Re: 70-200 2.8 L IS II blurry at 200mm

I was shooting at 1/800th so camera shake really wouldn’t be an issue. I don’t autofocus with the shutter button, I use back button focusing, and yes I was using AI-Servo. I will do some tests. From my recollection, it seems this only happens at 200mm. I looked at a series of several images of this moment and they all had the same blurry quality. I say that I am fairly confident the focus is not off only because I have never been able to see a different point in the image that appears to be sharper or more in focus in images that exhibit this quality.
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎04-10-2020

Re: 70-200 2.8 L IS II blurry at 200mm

What is really confounding is that there are some situations where the images are perfectly sharp. Here are three screenshots, zoomed in, showing three different apertures. 

 

Screen Shot 2020-04-10 at 6.18.53 PM.jpg

 

Screen Shot 2020-04-10 at 6.18.30 PM.jpg

 

Screen Shot 2020-04-10 at 6.19.04 PM.jpg

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement