Canon Community Canon Community

Occasional Contributor
Posts: 13
Registered: ‎09-13-2013
Accepted Solution

Unable to Install LiDE 220 Software

I downloaded the LiDE 220 setup software directly from the Canon website [win-lide220-1_0-ucd.exe.] The software unpacks and then stops with this message: "Failed to acquire information on the driver and software. Check the network connection and try again."


Looks like my network connection is okay since I'm using it to submit this post.


How can I install the software?

Occasional Contributor
Posts: 13
Registered: ‎09-13-2013

SOLVED: Unable to Install LiDE 220 Software

[ Edited ]

I discovered the cause of my problem and, eventually, the solution.


Here is the cause:


I unpacked the installer from Canon's website and read the msetup4.ini file. The URL that Setup is trying to reach, viz.,




references an XML file that doesn't exist (or no longer exists.)


Here is the solution:


I used the disc that came with the LiDE 220 to setup the scanner, which installed the original v1.0 driver. (I've got a USB-attached optical drive.)


Next, I downloaded and installed the v1.02 driver [sc68-win-lide220-1_02-ea33_3] from Canon's website. I made sure that this was, in fact, the v1.02 driver by opening the installer's README folder and in turn opening the Version.txt file, which confirmed that the driver was MPDRIVER_VER=1.02.


I'm handy with a computer, but I wonder how much success the average computer user would have figuring this out. And if that user did not have an optical drive ... that would make it all the more frustrating.

New Contributor
Posts: 1
Registered: ‎01-02-2018

Re: SOLVED: Unable to Install LiDE 220 Software

I am trying to install the LIDE software on a second computer.   I ran into the same problem described in the original post.  But I am unable to use his solution because I cannot find the installation disk that came with the LIDE 220.  Is there another solution?



New Contributor
Posts: 2
Registered: ‎03-09-2019

Re: Unable to Install LiDE 220 Software



This is probably the same problem reported here with other Cannon Printer driver installs.


Just make sure the Background Intelligent Transfer service is running and the driver software will be able to connect to the internet.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement