Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 7
Registered: ‎04-26-2019
Accepted Solution

Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

On 2 locations I have desktops, one with a Lide 60 and the other with a Lide 70 scanner, which I had originally installed under Windows 7 and they worked with Paperport 11.

Some years ago I upgraded to Windows 10 64bit. I haven't made notes how I made it, but I succeeded to get both scanners work with a WIA driver. There was a TWAIN driver also but it would not work with Paperport. Some weeks ago the WIA drivers of the Canon scanners disappeared from Paperport, also the WIA drivers in the device manager. I strongly suppose a Windows update to have caused ist. I tried to install the Win7 driver exe file offered by Canon but that did not return the WIA drivers, only TWAIN drivers, which again did not work with Paperport11. Searching the internet was not successful either.

 

Where can I find the WIA drivers for the Lide 60 and 70 to make them work with Paperport again?

Highlighted
Esteemed Contributor
Posts: 2,362
Registered: ‎11-19-2017

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

[ Edited ]

Greetings,

Your issue is related to software, not your Canon Product.

 

PaperPort is v14 now. 

 

Version 11 is not supported in windows OS after W7, which means its not supported in W10 either.  Software and hardware is not guaranteed to continue to work perpetually.  Sometimes this is done intentionally, other times because of new architecture.  It's just not possible for things to remain backwards compatible forever. Maybe its time to upgrade.   

 


The following Nuance products are not supported on Windows 8:
Dragon NaturallySpeaking 11, 10
OmniPage 17, 16
OmniPage Professional 17, 16
PaperPort 12, 11
PaperPort Professional 12, 11
PDF Converter 7, 6
PDF Converter Professional/Enterprise 7, 6
PDF Create 7, 6
All previous versions of software listed here as well as all other Nuance Desktop Software.

 

 

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
Highlighted
Occasional Contributor
Posts: 7
Registered: ‎04-26-2019

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

[ Edited ]

Thanks for the suggestion.

Since the combination of Win10 + Paperport 11 + Canon Lide 60 and 70 had been working for years, I assume that there is another solution to make it work again. I will see whether I still have a backup old enough whichwas still working.

Highlighted
Occasional Contributor
Posts: 7
Registered: ‎04-26-2019

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

I attached the scanner to a laptop also with Paperport11 and Win610 64bit, started the Win 7 driver file downloaded, - Canon Lide 70 WIA scanner as a choice and working normally. When looking at the driver files in the device manager they are exactly the same as listed in the desktop where the scanner is not working any more.

 

I deleted the driver files from within the device manager, also Scangear, uninstalled Paperport. Reinstalled driver without scannner attached, then connected the cable, installed Paperport again - no change.

 

Vuescan can use the scanner normally. Removing Vuescan does not change anything. 

 

Scanner is not found by Windows Fax and Scan program.

 

Any more ideas what to do?

Highlighted
Esteemed Contributor
Posts: 2,362
Registered: ‎11-19-2017

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

[ Edited ]

Here is another suggestion.

 

Place some level of value on your time.

 

The newest version of paper port that works with windows 10 (OS you are running) costs $69.  They might even offer an upgrade discount. 

 

But you want to beat your head against the wall, so:

 

-Try installing the software in compatability mode

 

-Downgrade your OS

You said an earlier build of 10 (1803, 1709) worked

 

-Downgrade to W7 - which will be EOL 1-14-2020 

 

-Waste more time trying to hack and resolve a trivial issue that can be solved in less than 15 min for little cost.

 

It seems you've spent a good amount of time trying to solve this problem unsuccessfully.  My recommendation will solve your PaperPort problem (in both the short and long term).  Some things in life just cost money.    Some of us learn this early.  Some late, and some never do.  Which one are you?

 

Good luck, I hope you figure out how to solve your problem.

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
Highlighted
Occasional Contributor
Posts: 7
Registered: ‎04-26-2019

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

Thanks for your suggestions.

 

- My biggest mistake was to move from Win7 to Win10 before EOL. My personal EOL might happen before that so I would not have to worry about Win10 problems. I should have sticked to "never change a working system". 

 

-  I am rather thinking about buying a new scanner from an online shop, which I can return when it does not work. And that would be one offering also a WIA driver.

 

- How do I know that Paperport14 will solve my problem and work ? Software cannot be returned, even if purchased online. If there was a trial version of Paperport 14 Standard, there would not be any problem. But there is only a trial version of the much more expensive Professional version. I might think that if the Pro version works with my scanner, the Standard version will work, too, but still a potential waste of money.

 

 

Highlighted
Occasional Contributor
Posts: 7
Registered: ‎04-26-2019

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

I tried to remove Paperport11 as totally as possible, including using the remover from the website. I uninstalled Vuescan and Cyberview which use the scanners, too. Then I installed the trial version of Paperport14 Pro. Same problem, even worse. Not even the previously working second scanner Canon DR-2010C attached via USB to my desktop worked any more. 

 

Paperport14 Pro trial version uninstalled and Paperport11 installed again. The Canon CR-2010C works again but the Lide70 cannot be found though present and ok in the windows device manager.

 

Installed Vuescan again, already during installation the Lide70 showed signs of life. Scanning with Vuescan worked. 

 

 

 

 

Highlighted
Occasional Contributor
Posts: 7
Registered: ‎04-26-2019

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

[ Edited ]

Finally banging my head against the wall opened the correct door.

https://www.youtube.com/watch?v=rYQKh8WkAKE

showed the solution. The path to the TWAIN driver files had to be added to the environment variable "path" of my account. Now Paperport11 works even with the TWAIN driver of my LIDE70 scanner without changing software or scanner. 

 

Highlighted
Occasional Contributor
Posts: 7
Registered: ‎04-26-2019

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

Worked also on my second desktop in another location with a LIDE60 scanner who also had quitted to work with Paperport. Apparently a Windows update had changed the path value in both computers.

No need to buy new software or hardware!

Highlighted
New Contributor
Posts: 1
Registered: ‎08-17-2019

Re: Scanners LIDE 60 and 70 - WIA drivers disappeared - Windows10 - Paperport11

I have the problem same as you in CanoScan Lide 25, but I downloaded NAPS2.exe and it works with that program, I've just said it the solution here if anyone has problem with CanoScan Lide 25.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement