Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎07-16-2020

Scanner head in Canoscan LiDE 220 is jammed

[ Edited ]

I bought a Canoscan LiDE 220 back in January of 2018. It's worked great for two and a half years, but a few days ago I noticed a vertical black line appearing in my scans. I looked up the problem and read that I might need to remove the glass and clean the scanning strip to get rid of the line. I did so, but upon reassembling it the scanner head kept getting jammed. If I manually move the scanner head down it's able to return to the top, but it can't move down by itself without jamming and making a lot of noise. I've tried looking up other tutorials on how to fix this but can't seem to find anything.

 

I think there might be an issue with the scanning strip but I have no idea how to fix it or what could be wrong. If needed I can provide pictures or a video. Also, this is definitely a hardware issue, not a software one; the software was working just fine and the scanner only messed up after I fiddled with it.

 

Thank you!

 

Highlighted
Esteemed Contributor
Posts: 2,428
Registered: ‎11-19-2017

Re: Scanner head in Canoscan LiDE 220 is jammed

Greetings,

Time for repair (Send to Canon) or time for a new scanner.

 

Plain and simple.

 

 

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
Highlighted
New Contributor
Posts: 2
Registered: ‎07-16-2020

Re: Scanner head in Canoscan LiDE 220 is jammed

Unfortunately, it seems as though Canon has discontinued support for my model of scanner (Canoscan LiDE 220). I tried calling and emailing and both led to a dead end. So Canon isn't of any help here.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement