Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎09-17-2019

Lide 400 failed to install

Installation Failure

Installation failed.

Click [Back to Top], and restart the setup.

 

the above is the error message.  can any one help?

thanks

 

 

Product Expert
Posts: 2,945
Registered: ‎10-16-2012

Re: Lide 400 failed to install

Hello.

 

What version of Windows or Mac OSX is on your computer?  Also, does this occur after you are prompted to connect the scanner to the computer?

 

If faster assistance is needed with this scanner, find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎09-17-2019

Re: Lide 400 failed to install

Hi Micheal

 

it happened while my laptop tried but failed to install the driver ( win-lide400-1_0-n_mcd.exe) both from the cd and online.

 

my laptop is running on windows 7 sp1

 

thanks

Product Expert
Posts: 2,201
Registered: ‎07-28-2014

Re: Lide 400 failed to install

Please try installing just the driver.  Please visit the downloads page:

 

https://www.usa.canon.com/internet/portal/us/home/support/details/scanners/photo-scanner/canoscan-li...

 

Once the page loads, please click on the Drivers & Downloads button.

 

In the drivers section, please click the Select button next to "CanoScan LiDE 400 Scanner Driver Ver.1.00 (Windows)" and then the Download button.

 

When the download is complete, please open/run it to begin the installation.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement