Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎03-27-2016

LIDE80 Unable to communicate with scanner

I have a LIDE80 scanner. Canon has not kept the drivers up to date so it won't work with the 64 bit Linux laptop I bought a couple of years ago. So I ended up using a work scanner for my needs. However, a friend gave me an old Vista laptop recently and I thought to get up to date with some scanning at home.

 

I installeed the software and drivers. Everything seems okay but when I press 'save' on the CanoScan program I get an error message: "Unable to communicate with scanner". A second window also says: "Unable to open TWAIN source".

 

I looked at the fix given here:

http://weblogs.asp.net/jeffwids/canon-scanner-unable-to-open-twain-source

 

I change it in line with the folders I find installed and modify the PATH with this addition:

C:\Canoscan\CNQL80\CNQSG72

 

But I still get the same error messages! Anyone know what I need to do to get my scanner working?

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement