Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎04-20-2013

LIDE 110 Scanner won't work w/ Photoshop - but does work directly from program list (Windows 10)

My LIDE 110 Scanner won't work w/ Photoshop - but does work directly from program list (Windows 10)

 

When I try to access it via Photoshop "Import > WIA Support" I get the following message when I try to select a folder:

 

"The operation could not be completed. The directory name is invalid."

 

I also get a 2nd message: "Could not complete the WIA Support command because of a disk error."

 

Like I said, I can work around it by using the Scan option in my program list - but then it's several extra steps to import the picture into Photoshop. Anyone have any suggestions?

 

Esteemed Contributor
Posts: 3,612
Registered: ‎02-17-2016

Re: LIDE 110 Scanner won't work w/ Photoshop - but does work directly from program list (Windows 10)

Talk to Adobe?

New Contributor
Posts: 3
Registered: ‎04-20-2013

Re: LIDE 110 Scanner won't work w/ Photoshop - but does work directly from program list (Windows 10)

Nope, not yet - will give it a try. If they can solve the problem I'll amend or delete my posting

Reputable Contributor
Posts: 536
Registered: ‎02-13-2016

Re: LIDE 110 Scanner won't work w/ Photoshop - but does work directly from program list (Windows 10)

Don't delete your post, but instead let us know if or how you resolved your problem. You may end up helping someone else in a similar situation.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement