Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎05-23-2020

Canoscan lide 400

hello i have canoscan lide 400 on windows 7 64 bit i have insatlled all the driver and the ij scan utility but im unable to scan from the ij utility software..it doesnt do anything ..also im unable to press any buttons on the scanner all i see is a loading glass briefly on the computer and nothing happnes

Highlighted
Product Expert
Posts: 776
Registered: ‎11-13-2019

Re: Canoscan lide 400

Hi salboogie.

 

Is the computer a laptop?  The LiDE 400 requries power from the computer to which it is connected, along the USB cord.  When a laptop is running off of battery power, the power along the USB cord will be reduced or limited, and the signal strength will be lower.  To correct this type of problem, ensure the laptop's power adapter is plugged in and the laptop is charging.

 

If the problem occurs even when plugged in, or if the computer is a desktop computer, ensure the USB port in use is a USB 1 or 2 port.  Some USB 3 ports experience issues with backwards compatibility.  Also, double-check that the computer's security software and firewall are not blocking communications between the scanner and the computer.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Highlighted
New Contributor
Posts: 2
Registered: ‎05-23-2020

Re: Canoscan lide 400

Hello ..unfortunately I tried all of that and still the software does not work ..I'm able to use the scanner only by clicking on it from the control panel
...so I'm really only losing the ij scan utility...I'll just keep the retouching for lightroom or photoshop..
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement