cancel
Showing results for 
Search instead for 
Did you mean: 

CanoScan LiDE 300 Has Stopped Saving Photos, Giving 243 Error

lottiep
Apprentice

Hello, I've been using my scanner for the last 6 months. Recently it's been giving me this error:

Screenshot 2020-05-12 at 10.58.20.png

I've clicked the instructions button and it takes me to this page. The page says it's a problem with the read permissions, but I've checked the permissions for my Pictures folder and I can't find anything wrong with it. Even weirder is this error only appears sometimes, and I can often get it to save one or two pictures in the same folder before this error appears.

 

I am using MacOS Catalina 10.15.4. I also had this problem on the previous version. (10.15.3)

4 REPLIES 4

shadowsports
Elite

Greetings,

What software versions are you using with the scanner?

 

 

~Rick
Bay Area - CA
~6D2(v1.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~R5C On Order

I am using Canon IJ Scan Utility Lite version 3.2.1.

Greetings,

Thanks.  Looks like you are using the correct software for your OS.  What I would suggest is removing the scanner from Apple menu > System Preferences > Printers and Scanners.  Then remove the IJ Scan Utility and any other Canon software you might have instaled.  Now restart.

 

Then perform a fresh install of the drivers and device. 

 

Troubleshooting folder permissions remotely is difficult.  What I hope is the issue can be resolved by performing a fresh install of the device as it is possble that permissions got modified during a previous OS update. 

~Rick
Bay Area - CA
~6D2(v1.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~R5C On Order

hello Shadowsports, thank you for your help. we have tried all you suggested and it worked for the scanning of 6 photos and then the same error message appeared!

 

Anything else we could try?

 

Thanks

Announcements