Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎05-14-2013

when slowly panning , objects or areas with high contrast , flicker / shake

[ Edited ]

Hello,

I purchased a canon 5d mark3 to use mostly as a video camera. I'm experiencing a very frustrating issue (I'm explaining it in more detail below).

I've been in contact with canon repair facility and tech support  for the past 2 months (since I first purchased the camera. I sent the camera for repair already twice and both times I got the camera back after supposedly been “fixed” but the exact same issue is still there… I’m already frustrated and confused about this…  I haven't had an answer or a solution as today.

I'm wondering if anybody else is having a similar issue. I did find some people online complaining of a similar problem but most of those pages are a year old or so. 

I have been also researching and looking to all kinds of videos (specially at vimeo) where the 5d mark3 it's been used and even in more extreme and faster panning I don't see the same issue I'm experiencing.

Some technicians at canon think it may be an issue with the lens ( 24 - 105 canon lens that comes with the camera).

I did run all kinds of tests etc (even at B&H where I purchased it) with no luck .

 

 

Here is a more detail description of the issue:

 

The problem is that (even with a fluid head tripod) when slowly panning , objects or areas with high contrast , flicker / shake (most noticeable on white objects with daylight over a dark surface). This happens at 24 and 30 fps (not at 60fps) The technician on the phone mentioned that I should use higher shutter speeds (I was using 1/50 for 24fps and 1/60 for 30fps) I did try it with several shutter speeds all the way up to 4000 and the issue is even more noticeable. I tried with and without IS with the same result. I actually probably I already tested all the different settings always with the same results.

I will appreciate any ideas or knowledge on this issue …also I would like to hear from other users with the same problem…

 

Here I uploaded a few examples:

 

https://vimeo.com/67316435

 

https://vimeo.com/67317744

 

https://vimeo.com/67316436

 

https://vimeo.com/62621099

 

Thanks

 

New Contributor
Posts: 2
Registered: ‎05-14-2013

Re: when slowly panning , objects or areas with high contrast , flicker / shake

Ok so really? nobody has nothing to say about it? why? nobody can see the issue? nobody cares? or is just uncomfortable?any canon tech reading the forums?
Occasional Contributor
Posts: 7
Registered: ‎01-22-2018

Re: when slowly panning , objects or areas with high contrast , flicker / shake

Hi.

I think I have a similar problem.

Did you find the solution?

 

My post is here.

http://community.usa.canon.com/t5/EOS/80D-for-PAL-Video-at-25-and-50-fps-jittery-problems/m-p/230985...

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement