Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎07-25-2020

problem importing video

I have trouble importing videos from my canon 7d to my computer. 

My OS is window 10. I am importing through lightroom and I get an error saying there is a problem with the o file. I tried importing directly to the computer and got an error too. playing the video on my camera works fine. can someone guide me to where the problem lies?

Highlighted
Esteemed Contributor
Posts: 2,222
Registered: ‎11-19-2017

Re: problem importing video

[ Edited ]

Greetings,

Maybe you can tell us more about your environment.

 

The 7D doesn't have Wi-Fi..  so connected via cable.  What happens if you try to drag video files directly into windows explorer?

 

Does this happen with one file or every video file?

 

Problem with the "o" file?  Is that a typo or is that the error you receive? 

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
Highlighted
New Contributor
Posts: 2
Registered: ‎07-25-2020

Re: problem importing video

[ Edited ]

hey, thank you for replying

my camera is connected via USB cable to my computer.

the 'o' is a type, sorry for that.

dragging files give doesn't help and just freezes my computer for a while.

I tired now playing old videos on lightroom and it doesn't work as well, so my guess it some kind of driver problem or an update problem. I can play an old video by clicking it in its folder though..

 

Highlighted
Honored Contributor
Posts: 6,845
Registered: ‎11-13-2012

Re: problem importing video

I recall reading a while back that Windows 10 lacks the codec that will convert the Canon .avi files.

 

https://support.usa.canon.com/kb/index?page=content&id=ART127506&cat=MAC_OS_X_10.6&actp=LIST

 

That may be your problem. Are the old files ones you downloaded before W10?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
VIP
Posts: 10,189
Registered: ‎08-13-2015

Re: problem importing video

[ Edited ]

@kadmon76 wrote:

I have trouble importing videos from my canon 7d to my computer. 

My OS is window 10. I am importing through lightroom and I get an error saying there is a problem with the o file. I tried importing directly to the computer and got an error too. playing the video on my camera works fine. can someone guide me to where the problem lies?


I get an error message when I try to import and open video files in Lightroom, too.  

 

[EDIT]

I do not see a problem with your 7D.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement