Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎08-08-2013

Which versions of eos utility are compatible with dpp4 and 5d mark ii?

Which versions of eos utility are compatible with dpp4 and 5d mark ii? I selected "remote shooting" in dpp 4.2.1 and "A compatible version of EOS Utility not installed" msg displayed. (I installed eu 2.14.20 & DPP 4 yesterday)

Esteemed Contributor
Posts: 4,925
Registered: ‎06-25-2014

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?

You need Version 3 of EOS Utility for compatibility with DPP 4. Be sure you have the latest release from the Canon Web site; sometimes a new release of DPP will come with a warning that the latest release of EOSU is also required.

 

Interestingly, an installation of EOSU 3 includes EOSU 2. Then if you try to use it on an incompatible camera, it will automatically fail over to Version 2.

Bob
Philadelphia, Pennsylvania USA
New Contributor
Posts: 3
Registered: ‎08-08-2013

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?

Robert,

Thank you for the timely response. Please note the reply received from Canon EOS Digital Support:

Subject: Response from Canon - EOS Digital Cameras > EOS 5D Mark II

“Normally, when using DPP 4.2.10, you would need to download and install the corresponding EOS Utility 3.2.10 for the remote shooting feature.  However, at this time, the EOS Utility 3.2.10 does not support the EOS 5D Mark II.

If you are shooting remotely, you will have to launch the EOS Utility 2.14 and use the controls provided on that application”

 

My other concern is the DPP3 recipe file format “*.vrd” is not compatible with the new DPP4 file format “*.dr4”

Decisions Decisions…

Thank you

hdevaney

Esteemed Contributor
Posts: 4,925
Registered: ‎06-25-2014

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?


@hdevaney wrote:

Robert,

Thank you for the timely response. Please note the reply received from Canon EOS Digital Support:

Subject: Response from Canon - EOS Digital Cameras > EOS 5D Mark II

“Normally, when using DPP 4.2.10, you would need to download and install the corresponding EOS Utility 3.2.10 for the remote shooting feature.  However, at this time, the EOS Utility 3.2.10 does not support the EOS 5D Mark II.

If you are shooting remotely, you will have to launch the EOS Utility 2.14 and use the controls provided on that application”

 

My other concern is the DPP3 recipe file format “*.vrd” is not compatible with the new DPP4 file format “*.dr4”

Decisions Decisions…

Thank you

hdevaney


You may be in luck. New versions of DPP 4 and EOSU 3 came out this week. It's probably worth giving them a try.

Bob
Philadelphia, Pennsylvania USA
Occasional Contributor
Posts: 21
Registered: ‎04-20-2015

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?

I am just curious why there are two version of DPP and EOS utility. Why wouldn't Canon just add support for all their cameras into DPP 4? Same with EOS utility. Now I have to have both versions installed on my MAC and Canon seemingly is continuing to develop for both based on updates which seems like a waste of resources.
New Contributor
Posts: 3
Registered: ‎08-08-2013

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?

Robert,

On May 12, 2015 Canon posted two new updates to the EOS 5D Mark II site, DPP 4.2.31 & PSE 1.15.2.

Both updates support the new 5DS and 5DSR cameras which add a new "Fine Detail" Picture Style option.

Do you suggest installation to determine if "I may be in luck"?

Thank you

Howard

Esteemed Contributor
Posts: 4,925
Registered: ‎06-25-2014

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?


@hdevaney wrote:

Robert,

On May 12, 2015 Canon posted two new updates to the EOS 5D Mark II site, DPP 4.2.31 & PSE 1.15.2.

Both updates support the new 5DS and 5DSR cameras which add a new "Fine Detail" Picture Style option.

Do you suggest installation to determine if "I may be in luck"?

Thank you

Howard


Sure, why wouldn't you? What have you got to lose? For whatever reassurance it may provide, I've already installed those updates, and DPP4 still works for me.  Smiley Happy

Bob
Philadelphia, Pennsylvania USA
New Contributor
Posts: 2
Registered: ‎07-23-2015

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?

Hello!!! Just new over this forums.

 

Just installed dppm4.3.0 and they say "there is not a version of eos utility installed"..... what should i do ? Smiley Frustrated

 

thanks

Esteemed Contributor
Posts: 4,925
Registered: ‎06-25-2014

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?


@zireja wrote:

Hello!!! Just new over this forums.

 

Just installed dppm4.3.0 and they say "there is not a version of eos utility installed"..... what should i do ? Smiley Frustrated

 

thanks


Read all the earlier messages in this thread.

Bob
Philadelphia, Pennsylvania USA
New Contributor
Posts: 2
Registered: ‎07-23-2015

Re: Which versions of eos utility are compatible with dpp4 and 5d mark ii?

thank you...i had a problem cos I didnt have the Utility set Smiley Happy but now is working Smiley Happy

thanks

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement