Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎02-17-2013

Serious doubts about the noise in my 5d mark 3...

Hi, I am by no doubts an expert in this but this looks really funky to me....
I uploaded this to vimeo so it isnt ideal by any means but i compared the two shoots and it isnt to far off either regarding the noise.. to be honest it looks even grainier on the original file. put on vimeo it smoothes out some of it.

 

http://vimeo.com/59839800

 

shoot with a canon 5d mark 3
with a canon 16-35 II usm L lens
picturestyle: cinestyle
Iso: 320
aperture: 3.2
shutterspeed: 40
other settings:
1920p 25F ALL-I
auto ligtning optimizer off

Is this kind off noise really normal? And I know cinestyle makes it look a little bit worse but ive tried all the picturestyles and it doesnt differ much on my footage.

Highlighted
Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: Serious doubts about the noise in my 5d mark 3...

FreshTea,

 

I tried to open the link you provided and the file was not there.  I certainly would like to take a look at the file to see what you are referring to.  Do you have another link to the uploaded file somewhere?

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
Frequent Contributor
Posts: 36
Registered: ‎02-10-2013

Re: Serious doubts about the noise in my 5d mark 3...

I wouldn't expect much, if any, visible noise at ISO 320 unless you are underexposing and then pulling it up a lot in post production.

Currenly using 1D X, 5DS, 5D III, 6D and 7D II plus a variety of mostly Canon L lens...
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement