Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 8
Registered: ‎03-15-2016

Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D

[ Edited ]

 I am having problems with the shutter speed, aperture range and ISO. On Manual and Bulb mode, all is fine and I can set the shutter speed, aperture range and ISO, but on automatic mode (all of them), shutter speed stuck in a highest range, F-number stuck in a lowest range and ISO show 100 number and I couldn’t alter them, then all of the photos would be taken will be dark and the flash not work too!

An interesting occur happened when I alter the view to live shooting view, all the problems will be fine, but when I switched back again the problem is back too.

I can’t understand where the problem is, but I feel the camera senses a lot of light then decide to raise the shutter speed and F-number!

I want to know if the camera is faulty in some way or if there is something that I should be doing which I am not. Please can anyone advise/inform me of what I may be doing wrong or whether this is something I should take up with Canon?

 

VIP
Posts: 8,508
Registered: ‎08-13-2015

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D

What the camera is doing is most likely normal.  Using any of the "Basic Modes", including "A"utomatic mode, means the camera makes all exposure decisions.  You very little to no say in the exposure settings at all. 

 

What is actually most important is how do the final pictures look.  If they look unsatisfactory, and you think that you can do a better job setting exposure, then feel free to use one of the "Creative Modes": P, Tv, Av, M, or Bulb.

 

Do you have something against using high shutter speeds?  One trick to consistently getting sharp photos that I learned pretty quickly was to use the bias the Exposure Triangle towards higher shutter speeds and lower ISO values.  The camera is doing the same thing.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Highlighted
Occasional Contributor
Posts: 8
Registered: ‎03-15-2016

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D

[ Edited ]

Dude
I can't even change my ISO even, it's stucked on 100. My camera think there are too much light, then decide to raise up shutter speed, increase the F-number and the ISO would be 100. Finally took a picture that is totally dark!
I told, when I alter the view mode to live view shooting, everything goes fine.

Occasional Contributor
Posts: 8
Registered: ‎03-15-2016

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D

Sorry, increase the F-number
Esteemed Contributor
Posts: 3,468
Registered: ‎02-17-2016

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D

Sounds like you have stray light messing up the exposure. Is this on a tripod, or hand held with your eye on the viewfinder?

Occasional Contributor
Posts: 8
Registered: ‎03-15-2016

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D

hand held with my eye on the viewfinder.

VIP
Posts: 8,508
Registered: ‎08-13-2015

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D


@kayvan66 wrote:
Dude
I can't even change my ISO, it's stucked on 100. My camera think there are too much light, then decide to raise up shutter speed, decrease the F-number and ISO. Finally take a picture that is totally dark!
I told, when I alter the view mode to live view shooting, everything goes fine.

Dude, are you familiar with "Exposure Triangle"?  I think not, at least not yet, anyways.

 

What mode is the camera in when you think it misbehaves? Like I said, when the camera is in any of the Basic Modes, then you will not be able to change any of the exposure settings.  The camera will do whatever it wants to do.  That is normal behavior.   You will get the sharpest images, with the highest contrast and bright colors, when you shoot at high shutter speeds, using ISO-100.   

 

Another possible issue is to light leaking into the camera through the viewfinder.  Usually your face is blocking off light from entering when a picture is taken.  If there is too much light entering the viewfinder when you take the picture, then that can through off the light metering system into thinking there is more light than what there actually is.  This is why the camera's neck strap has the little thingy on it to cover the viewfinder.  This is not an issue in Live View mode, however.

 

 

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
VIP
Posts: 8,508
Registered: ‎08-13-2015

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D


@kayvan66 wrote:

hand held with my eye on the viewfinder.


Are you trying to take a picture of a bright object?  Or a shot with a lot of contrast, brighter and darker areas, in it?

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Occasional Contributor
Posts: 8
Registered: ‎03-15-2016

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D

[ Edited ]

Basic mode not work well and all of my pictures are dark. I took photo in my dark room, naturally in basic mode the camera should slow down the shutter speed, decrese the F-number and increse the ISO. but none of them would be happen!
I think there is an internal fault because when i switch my view to live shooting view everything goes well!

VIP
Posts: 8,508
Registered: ‎08-13-2015

Re: Problem with the shutter speed and aperture range in auto mode (all of them) on Canon 70D

Operator Error.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement