Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎09-09-2019

Pink line appearing at the bottom of my recording

Pink line at the bottom of video.jpg

I can't figure out why there's this strange pink line at the bottom of my video when I watch it back on my laptop. It does not show up when I watch videos back on the camera itself, only when I've transferred the files to my laptop. If anybody could help me understand why this is happening and how I could stop it I would be very grateful.

 

My camera is a Canon EOS Rebel t3i, which I think is the same or equivalent to a 600d. It's several years old, approximately 6 or 7. I mostly use it for photos and have only used it for video recording once or twice before.

 

The SD card I'm using is a SanDisk Extreme. 32GB 90MB/s Class 10 (if that helps)

Highlighted
Product Expert
Product Expert
Posts: 869
Registered: ‎10-17-2012

Re: Pink line appearing at the bottom of my recording

dara37, 

We're sorry to hear that this is occuring.  It may be related to the method that you are using to process the clips, especially if the issue does not appear in camera.  We ercommend using a different software import method to see if the results are the same. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement