Canon Community Canon Community
 


Reply
Honored Contributor
Posts: 5,558
Registered: ‎06-25-2014

Re: Pictures are only noise, with horizontal band of gray


@Waddizzlewrote:

I have yet to hear someone complain of a camera failure after a repair for similar issues.   I suspect that they may have a redesigned main PCB.


I'm pretty sure we've had people complain that they've had to have the board replacement done more than once. The most likely situation is that Canon began by simply replacing the board with an identical copy, but later came up with a more robust version.

Bob
Philadelphia, Pennsylvania USA
Occasional Contributor
Posts: 14
Registered: ‎02-11-2018

Re: Pictures are only noise, with horizontal band of gray

I, too, have seen reports of some follks repairing their cameras more than once. My hope is that the replacement this time will be more robust, although the support folks maintain it will be OEM. We will see. I am very curious. Also, since this is my only DSLR camera body, I am psyched to be able to take pictures again starting tomorrow. 

Occasional Contributor
Posts: 14
Registered: ‎02-11-2018

Re: Pictures are only noise, with horizontal band of gray

[ Edited ]

Update: camera repair notes say my circut board was replaced. The notes also say, and this was a surprise, that its image senor was outside of standard postion, therefore mechanical and electrical adjustments had to be made. Not sure why it wouldn't have been in the correct position. i have a vague notion that it can be adjusted, but have never done so. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement