Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎08-27-2018

M50 Hdmi streaming

Please help. I try to stream but no sound. Streaming is made between camera M50- Avio 4k hdmi video capture device and youtube. No sound at all. Any idea? Image works fine and it is well transmitted through HDMI

Highlighted
Product Expert
Posts: 74
Registered: ‎05-22-2018

Re: M50 Hdmi streaming

Hi pauldumbravanu,

 

Thanks for posting!

 

To have a better understanding of your issue, please let everyone know what operating system (Windows Vista/7/8 or Mac OS 10.X) your computer is running.

 

It would also help the community to know if there is any additional software being used during the capture or broadcast of the HDMI signal to YouTube.

 

This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. We do hope someone is able to assist! However, if this is a time-sensitive matter, our US-based technical support team is standing by, ready to help via Email at http://Canon.us/SupportCF

Highlighted
Esteemed Contributor
Posts: 4,238
Registered: ‎02-17-2016

Re: M50 Hdmi streaming

Do you have sound when playing back a movie? If so, sound may not be available for HDMI monitoring.

Highlighted
Occasional Contributor
Posts: 6
Registered: ‎08-27-2018

Re: M50 Hdmi streaming

Hi, I have sound when playing back. Also if in the same time as i film and stream with M50 I plug an external mic into 3.5 mm jack of my hp ProBook core i7, the sound is great from mic directly into the notebook.So i can have both sound and video but from different sources. Seems that sound is not transmitted

 

System is 

win 10 home

i7 8550u

8gb ram

geforce 930mx

Highlighted
Occasional Contributor
Posts: 6
Registered: ‎08-27-2018

Re: M50 Hdmi streaming

Hi , Yes it is. It seems that many users have the same probblem - they can not make streaming with sound with M50!!! This is a product from 2018! So, Canon official support can not answer to this ? How cani stream to youtube with no sound at all ?

You cna see otehr users having same problems here https://www.youtube.com/watch?v=icCs1Hznskw 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement