Canon Community Canon Community
 


Reply
Highlighted
VIP
Posts: 9,249
Registered: ‎08-13-2015

Re: Histogram display EOS70D

[ Edited ]

@kvbarkley wrote:

Did you look in the manual?

On page 219 in the blue box it says:

"The histogram can be played when [LiveView menu 1: Expo. Simulation: Enable (Page 230) is set."


Hmm, ,I already had Exposure Simulation enabled, but it didn't appear until I disabled the 3x3 Grid Display.

 

[EDIT]  I just played around with it again.  kvbarkly is correct.  It's the Exposure Simulation that needs to be enabled.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎11-19-2016

Re: Histogram display EOS70D

Yes it was the Expo simulation option which needed to be enabled. I now have a histogram display.  Thanks everyone

Highlighted
New Contributor
Posts: 1
Registered: ‎06-13-2017

Re: Histogram display EOS70D

I had the same issue. It was not appearing even though [LiveView menu 1: Expo. Simulation: Enable] was set.

Fix: press the [INFO] button to the left of the eye piece several times. The [INFO] button toggles through several different viewing options. The histogram should appear on the screen after several presses. 

Hope that helps! 

P.S. Thank you to everyone above who provided the other pieces to the puzzle! 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement