Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎03-29-2018

HELP! Bright areas showing corruption in video and film.

[ Edited ]

Has anyone seen this before? I'm trying to pinpoint what's breaking? It's clearly my camera as it's not the card or lens, but the high light areas are not processing information at all. Theres waht looks to be corruption in the file in the high light areas.IMG_6801.JPG

Respected Contributor
Posts: 1,434
Registered: ‎01-25-2018

Re: HELP! Bright areas showing corruption in video and film.

The bright areas are too bright for your currently set exposure and are equivalent to "blown highlights" in still image mode.  Sensors, just like film, have a finite dynamic range between the minimum and maximum illumination that can be recorded.  To avoid the sensor overload that has occured in this scene exposure needs to be adjusted so that the highly illuminated points are not overloading the sensor HOWEVER this setting may cause the dark areas to be so dark that detail is lost.  

 

If you cannot recompose the scene to avoid excessively bright areas then you will need to adjust the exposure level and what options are available to you depends upon the model you are using.  Choosing a lower iso may allow better dynamic range, you may need to use exposure lock after letting the camera meter an area primarily containing the excessive illumination, dial in exposure compensation, etc.  Look at the exposure section of your manual for details.  

 

And pay particular attention to the warning in the manual about sensor damage in video mode when aimed at an intense light source because unlike typical still photography the sensor is exposed to the light source at a continuos duty cycle.

 

Rodger

EOS 1DX M3, 1DX M2, 1DX, 5DS R, 1D M2, EOS 650 (film), many lenses, XF400 video
Esteemed Contributor
Posts: 3,854
Registered: ‎06-11-2013

Re: HELP! Bright areas showing corruption in video and film.

While it's clearly blown highlight, I'm not sure why you're getting that pattern.  It should just be "white".

 

Are you shooting JPEG or RAW?

 

What software did you use to open the file after transferring it to the computer?

 

Did you have Highlight Tone Priority enabled?  You had a pretty extreme highlight (HTP would probably not have saved this shot) but I'm wondering if it's attempt to bring down highlights resulted in the pattern.  

 

 

I have a few shots where I have to blow highlights (on purpose).  E.g. if I do astrophotography and want to fill in a bit of the dark-side of the moon (capture "earthshine"), then the over-exposure needed, will completely blow out the bright side.  But I don't get this wonky pattern.

 

This is why I'm wondering if it's something to do with processing software.

 

 

 

Tim Campbell
5D III, 5D IV, 60Da
New Contributor
Posts: 3
Registered: ‎03-29-2018

Re: HELP! Bright areas showing corruption in video and film.

It's a blown sensor/imaging chip. Sent it into canon Smiley Sad

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement