Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎12-01-2012

Eye Fi Pro in EOS 5D3

Any one having problems with Eye Fi Pro 2x card and EOS 5D3? I get random Error 80... Camera is totally blocked, requiring removal of batteries for starting over again...

Respected Contributor
Posts: 1,089
Registered: ‎11-14-2012

Re: Eye Fi Pro in EOS 5D3

New Contributor
Posts: 3
Registered: ‎12-01-2012

Re: Eye Fi Pro in EOS 5D3

Thanks Peter. 

All is perfectly configurated, the camera working properly, and the card, geotagging and transmitting WiFi. Until Error 80 appears, of course, every 50-100 shots, even if the card is not in use (while saving RAW in card 1) and the cameras gets blocked. Using another second card (no EyeFi) avoids the Error. 

Respected Contributor
Posts: 1,089
Registered: ‎11-14-2012

Re: Eye Fi Pro in EOS 5D3

Have you low level format the card? I get some error on my Eye fi card together with Fujifilm X100 if I haven´t format it.

New Contributor
Posts: 3
Registered: ‎12-01-2012

Re: Eye Fi Pro in EOS 5D3

Yes, also did that :-((

I really think it is a software incompatibility issue.

I use the Eye-Fi without any problems with the Canon S100... 

Respected Contributor
Posts: 1,089
Registered: ‎11-14-2012

Re: Eye Fi Pro in EOS 5D3

Then send a message to Eye fi.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement