Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 19
Registered: ‎09-30-2015
Accepted Solution

Error message when using long exposure and rear curtain sync...

...with 60D and 580EXII. I was trying to take a long exposure set on bulb, and having the flash go off when right before the shutter closes. I kept getting an error message. The message popped up "error, try removing battery and replacing it." Also, the images would not record on the card. Has anyone had this happen? I haven't tried recreating what I was doing but, now the camera is working perfectly.

Respected Contributor
Posts: 1,967
Registered: ‎02-26-2015

Re: Error message when using long exposure and rear curtain sync...

[ Edited ]

Was your bulb exposure long enough (more than 90 seconds) that the 580EX II's auto power off may have activated?

 

If so you can disable that in the 580EX II custom functions (C.Fn-01)

 

580EX II Auto Power Off.jpg

Occasional Contributor
Posts: 19
Registered: ‎09-30-2015

Re: Error message when using long exposure and rear curtain sync...

Thanks for that info.  That could be part of the problem, but I don't know why there was an error message concerning the camera.  I can see why the flash would shut off after so many seconds/minutes.  


@TTMartin wrote:

Was your bulb exposure long enough (more than 90 seconds) that the 580EX II's auto power off may have activated?

 

If so you can disable that in the 580EX II custom functions (C.Fn-01)

 

580EX II Auto Power Off.jpg


 

Occasional Contributor
Posts: 19
Registered: ‎09-30-2015

Re: Error message when using long exposure and rear curtain sync...

Thank you all for your input.  I haven't had the opportunity to recreate the scenario again, but I will at some point.  I will activate the flash again when it turns off after so much time has elapsed.

Respected Contributor
Posts: 1,967
Registered: ‎02-26-2015

Re: Error message when using long exposure and rear curtain sync...


@pixeltaker wrote:

Thank you all for your input.  I haven't had the opportunity to recreate the scenario again, but I will at some point.  I will activate the flash again when it turns off after so much time has elapsed.


I would suggest first trying to disable the auto off on the flash using the custom functions as I posted above.

 

Then if that corrects the problem, you can reset the custom function and try messing with the flash while it is on the camera. The reason I wouldn't try this first as turning it back on, might be a problem in itself. So in trouble shooting, you want to keep as many variables out of the equation as possible.

Highlighted
Respected Contributor
Posts: 1,967
Registered: ‎02-26-2015

Re: Error message when using long exposure and rear curtain sync...


@pixeltaker wrote:

Thanks for that info.  That could be part of the problem, but I don't know why there was an error message concerning the camera.  I can see why the flash would shut off after so many seconds/minutes.  

 

 


The error message from the camera is because the camera was expecting the flash to still be on. When the camera tried to communicate with the flash it 'wasn't there' (off)..

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement