Canon Community Canon Community
 


Reply
Highlighted
Frequent Contributor
Posts: 59
Registered: ‎10-20-2015
Accepted Solution

Err 01 and black spots on Review screen 6D

I recently went to Monument Valley on a workshop. Right before I left I started getting the err 01 msg about the lens connection with camera.
Now after I take a picture, my viewing screen will go back and forth making the sky, sun, any bright part black. I have not downloaded the pics yet to see but I believe it is only in the camera. I have 3 lenses the error was only happening with the 28-135mm, now all 3. HELP?! I would love to add a picture of my screen but don't think I can on the mobile app.
Frequent Contributor
Posts: 59
Registered: ‎10-20-2015

Re: Err 01 and black spots on Review screen 6D

20160430_191403.jpg

Reputable Contributor
Posts: 754
Registered: ‎11-14-2012

Re: Err 01 and black spots on Review screen 6D

[ Edited ]

You have blown the highlights. It is a feature of your camera. It is called highlight alert.

Honored Contributor
Posts: 5,810
Registered: ‎11-13-2012

Re: Err 01 and black spots on Review screen 6D

The blinkies are unrelated to your lens communication error.

 

Try gently wiping the contacts in the lens opening in the camera with a clean cloth and gently dpress them to make sure thay are all free to move.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Frequent Contributor
Posts: 59
Registered: ‎10-20-2015

Re: Err 01 and black spots on Review screen 6D

ok, so what do I do about that? Is it an issue I have to send it to Canon to fix or can I do a hard reset?

Honored Contributor
Posts: 5,810
Registered: ‎11-13-2012

Re: Err 01 and black spots on Review screen 6D

If cleaning doesn't work and a hard reset doesn't solve communication issue then it would need Canon service. I am interpreting your post as all three lenses show the Err 01.
John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Frequent Contributor
Posts: 59
Registered: ‎10-20-2015

Re: Err 01 and black spots on Review screen 6D

Yes, at first it was only the one but then my wide angle and now my 70-200mm is doing it also. That is why I think is it the camera itself. But will try cleaning all contacts.

 

I read somewhere to use an eraser on them, have you heard this? Of course making sure the camera body is in a position so as NOT to let debris fall inside.

 

 

Honored Contributor
Posts: 5,810
Registered: ‎11-13-2012

Re: Err 01 and black spots on Review screen 6D

Do not use eraser; you could damage the gold plating. A lens cleaning microfer is all you should use, carefully.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Frequent Contributor
Posts: 59
Registered: ‎10-20-2015

Re: Err 01 and black spots on Review screen 6D

Ok, thank you very much!

Frequent Contributor
Posts: 59
Registered: ‎10-20-2015

Re: Err 01 and black spots on Review screen 6D

Yes I found out and figured out how to turn it off, it was really bothering me. I've had my 6D less than a year and before that I had a rebel so there's a bunch of new things I'm learning.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement