Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎11-12-2020

EOS R5 video import

I am mostly certain this is user error, but I can't quite diagnose it.  When I record clips in 4K/120 on the EOS R5 and import them onto my Macbook pro, the clips get imported at 29.97 fps for some reason. When I record at 23.976 fps they get imported at 23.976. I've checked using mediainfo and in Premiere Pro.  What am I doing wrong

Highlighted
Esteemed Contributor
Posts: 2,566
Registered: ‎11-19-2017

Re: EOS R5 video import

Greetings,

What version of MAC OS?

 

How are you importing the files?

 

 

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
Highlighted
Esteemed Contributor
Posts: 4,313
Registered: ‎02-17-2016

Re: EOS R5 video import

Do they play back at the right speed?

Highlighted
New Contributor
Posts: 2
Registered: ‎11-12-2020

Re: EOS R5 video import

I am using 10.15.7. I've imported two different ways with the same result; EOS Utility 3 and direct transfer from a card.

 

Interestingly, it looks like what's showing up on my laptop is playing 4x slower, but I need to do some more data collection. If it is the expected behavior someone should have seen it.  Mediainfo also says it's 29.97.  All clips recorded at 23.976 or 24, show up at the correct rate and speed.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement