Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 8
Registered: ‎03-19-2019

EOS R white balance issue

I own a 5D and a 5D mark II, for several years i have used a lastolite gray target with a white side on reverse, ima studio shooter so lighint is pretty much a controlled environment, i bought the EOS R and since i started shooting with this camera for some reason the white balance is all over the place, i shoot the gray and the white targets and when i go to lightroom and use the dropper on the targets images come put super yellow and redtones on the skin look weird, im not knew at this process as im a photographer for 10 years now, could something be wrong with the camera? I performe the shots ln gray target with 5d and immediately with the eos r and its totally wrong the white balance, am i doing sonething wrong with this new system?
VIP
Posts: 11,216
Registered: ‎12-07-2012

Re: EOS R white balance issue

I don't have a EOS R but I suspect Raw works the same as it does for any camera. Shoot only Raw format and set WB in LR/PS in post.  You can put it wherever you like it.

All cameras are slightly different.  You are seeing a jpg representation of the Raw conversion if you are already shooting Raw.   It is no problem to correct.

EOS 1DX and 1D Mk IV, even less and less other stuff.
Occasional Contributor
Posts: 8
Registered: ‎03-19-2019

Re: EOS R white balance issue

Here is the set of photo with the gray target, seems to be balanced with lightroom eye dropper on the target

 

4U4A9504.jpg

 

as soon as i copy the adjustments and paste it on a subject looks like this

 

4U4A9505.jpg

 

The image should look something like this

 

4U4A9505-2.jpg

 

Some other people have had the same issue and reported a bug on the adobe camera raw like boosting the kelvins way over were it should be, even had to install an earlier camera raw

Valued Contributor
Posts: 367
Registered: ‎10-21-2016

Re: EOS R white balance issue

[ Edited ]

Do you get the same result if you do a "click-on" white balance on a white surface as opposed to grey ?

 

Have you tried Canon's DPP software, if that gets it right then you know it's an Adobe camera raw problem.

 

EDIT ...

on reading your initial post again I am confused as to whether you are expecting the camera to get the balance right in the first shot with the target or are adjusting it in post using the target as a reference.

Occasional Contributor
Posts: 8
Registered: ‎03-19-2019

Re: EOS R white balance issue

A little bit less yellow but still oversaturated! The thing is any target i use makes similar result, i grabbed 5 d mark ii and snapped same images , ran them through lightroom and perfect balance no yellowish tones , to get a good result i have to manually calibrate it, doent seem the right way to work
Highlighted
VIP
Posts: 11,216
Registered: ‎12-07-2012

Re: EOS R white balance issue

"...  i have to manually calibrate it, doent seem the right way to work"

 

it isn't right but you need to be working on the correct solution. The exposure changed. Did you try to add some exposure to see if that corrected it? It is almost impossible to not be able to fix WB using Raw format. I don't know and not having a EOS R to try, however, it may just be how the camera/sensor works together.

EOS 1DX and 1D Mk IV, even less and less other stuff.
Occasional Contributor
Posts: 8
Registered: ‎03-19-2019

Re: EOS R white balance issue

Well i know that my flash temperature is around 4950 and 5050 so i set that in camera and import it and jus tweek tint and some other adjustments i was able to get a super good skintone, way better than the 5d, but took time, i made a user preset of it and applied to some different photos and it seems to be working, opening the image directly from photoshop is another good way too so that just confirms that the problem could come from lightroom
Occasional Contributor
Posts: 8
Registered: ‎03-19-2019

Re: EOS R white balance issue

Yeah the esposure changed cause im a baby photographer and i was trying everything as my usual baby set and i tried with my wife she was way higher and a bit more near the main light
VIP
Posts: 11,216
Registered: ‎12-07-2012

Re: EOS R white balance issue

It certainly makes solving the problem easier if you know what the problem causes are. Make sure your ACR and LR are on the same update. If you are a Adobe subscriber, they are but if you are a licence holder they might not be. The Develop Module and ACR should do exactly the same thing.

Good luck.

EOS 1DX and 1D Mk IV, even less and less other stuff.
Occasional Contributor
Posts: 8
Registered: ‎03-19-2019

Re: EOS R white balance issue

Im an adobe subscriber, programs are up to date, i just had a baby session and tested the preset i made in combination with the settings i put on camera and worked like a charm, again, it shouldnt be this way, im paying a subscription for a program thats not doing its job, apparently from the post in the other forum the problem has not been solved yet, ima post the white balance issue a lot of people are having with the cr3 files in lightroom
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement