Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎12-27-2019
Accepted Solution

EOS R focus confirming Beep!

Have a question on my new EOS R, I can not get the auto focus confirmation beep to work.  When I enable Beep, in the menu all that happens is the touch screen makes noise but no focus beep.  The camera is in One Shot mode and not Servo.  I do get the green focus light but no beep... I do not always use it but the camera is new... it has been updated to the new firmware 1.6.0 ,,, only lens I have is th he RF 24-105 f4L, IS USM...  any thoughts? 

Thank all,,,, 

Highlighted
VIP
Posts: 10,562
Registered: ‎08-13-2015

Re: EOS R focus confirming Beep!

Have you tried resetting the camera back to factory defaults.  

 

This camera uses "Silent Live Vewa" shooting mode.  The beep just might be disabled.  Do you get the beep in the viewfinder?  If it does not beep in SLV mode, but you get a visual confirmation, instead, that could be how it works.  Contact Canon Support to be sure.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎12-27-2019

Re: EOS R focus confirming Beep!

That seamed to do it. The Silent mode was in, Mode 1 whiched also silenced the beep... As quite as it is I can hear it. I have noticed the beep is extremely low in volume on both my 80d and now on the EOS R,,, not really an issue as I mostly disable it... just wanted to make sure it worked when I do want to use it... Many thanks!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement