Canon Community Canon Community

New Contributor
Posts: 2
Registered: ‎11-27-2019
Accepted Solution

EOS R - Trouble Turning on AEB




I just got an EOS R and I am having an issue getting it into the AEB mode, to take 3 bracketed shots. I have no problem setting this up on my 70D but not so for the R. I am probably missing something obvious.


I have done the following:

  •   Set the number of bracketed shots to 3
  •   Set High Speed Continuous drive mode.
  •   I have tried modes such as Av, Tv, M (M works on my 70D)
  •   In the Quick screen (and menu), I have selected Expo.comp./AEB and turned the appropriate dial, but it doesn't turn one exposure into 3 like on the 70 D.
  • Googled this issue but didn't find anything helpful.


In the Exposure comp./AEB settings menu, the AEB is grayed out.


I have tried a number of things, all which work on my 70D, so I am not sure what I am missing here. I can give more information if needed.


Thanks in advance.


New Contributor
Posts: 2
Registered: ‎11-27-2019

Re: EOS R - Trouble Turning on AEB


Probelm solved


I finally found the answer to my issue, I had to set Silent shutter to OFF. Now bracketing works!




Reputable Contributor
Posts: 538
Registered: ‎02-13-2016

Re: EOS R - Trouble Turning on AEB

Thanks for at least reporting back about how you cured your problem.


Your post may save somebody else a lot of grief. Robot LOL

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement