Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎01-01-2018

EOS M3 Shutter Issue

A little while ago I got a Fotodiox adapter and used my Tamron lens to take photos. Everything was fine and I kept shooting till the battery died.
Today I put in another battery and for some reason when I click the shutter, nothing happens. I tried putting back in the EF-M 15-45mm lens and it looks like it’s trying to autofocus but it doesn’t shoot the picture.
I’ve tried it in manual mode, it doesn’t work.
I’ve got the custom function set up to shoot without lens too, but it still doesn’t work.
Can someone give me some ideas? Thanks!
Super Contributor
Posts: 285
Registered: ‎09-29-2015

Re: EOS M3 Shutter Issue

Reset to default setting and try again.


If it doesn't work, call Canon.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement