Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 8
Registered: ‎06-11-2013

Re: Canon t3i

Thank you for your replies.  The switch on the lens is still on autofocus.  Of course I noticed the pictures were black as soon as I took them. I was just wondering if anyone knew why there were so many in one day since I have never had a camera do this before.  I know aperture affects the picture and how much of the picture is in focus but I am saying nothing was in focus.  I can't post an out of focus picture because I deleted all of them before I thought about this forum. Shutter speed was 1/500, aperture ranged from 6.3 - 10, ISO was 100. It was a bright sunny day and the animals were out in the sunshine. Thanks. Beginning to sound like a chance happening and I will have to wait and see if it ever happens again to see where to go from there. Thank you.

Highlighted
VIP
Posts: 12,525
Registered: ‎12-07-2012

Re: Canon t3i

[ Edited ]

OK under those conditions you just specified, your lens had to be set or stuck in the minumin focus distance. That would explain completely OFF pictures. The black extremely under exposed is still a mystery.

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Occasional Contributor
Posts: 8
Registered: ‎06-11-2013

Re: Canon t3i

Thanks for all the comments!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement