Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎10-09-2019

Canon connect app not working with samsung d8

I have recently upgraded from a 70D to a 6D, canon connect worked perfectly with my 70D, now I cannot get it to connect with my 6D. I have cleared all the wifi settings on both my camera and phone several times. The wifi seems to connect and recognize my camera but the canon connect app won't register that last step in the easy setup guide. Really frustrating. I've uninstalled the app, restarted my phone and reinstalled but still no luck. Would value anyones help! The precious owner of my 6D said they had no troubles connecting it to the app.

Thanks Smiley Happy
Product Expert
Product Expert
Posts: 892
Registered: ‎10-17-2012

Re: Canon connect app not working with samsung d8

Hello Boss1996, 

There are some things that we would like to check.

First, in the Wi-Fi settings

1. Go to Settings> Wi-Fi on the device and touch the little blue "i" in a circle next to the camera's SSID (which should show connected, but may not).

2. Choose "Forget This Network".

3. Then, start from the beginning to re-establish a Wi-Fi connection between the device and the camera.

The second part we would like to check is below.

At times, the Canon Camera Connect application may behave incorrectly when attempting to connect an device to a camera via Wi-Fi. Deleting the app's saved state in the background can oftentimes correct this. This does not harm the app or the device and simply causes the app to launch with a default "state", which can eliminate many issues that prevent the app from connecting to the camera and performing correctly.

To delete the saved state for Canon Camera Connect, do one of the following:


Delete the app's saved state by double-clicking the home button, scroll through the saved states of the apps and find the Canon Camera Connect app, then swipe it up to delete it.
Re-launch the app.

NOTE: If the Canon Camera Connect app is not performing properly or the camera does not remain connected when attempting to connect with Canon Camera Connect, always attempt to delete the saved state of the app BEFORE uninstalling and re-installing the app and before doing a hard re-boot of the device. This should be troubleshooting step #1 when troubleshooting Canon Camera Connect.

We also recommended ensuring that your iOS device is updated to the latest version.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement