Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎06-17-2020

Canon EOS Ra - Red halos on bright stars

[ Edited ]

I am new to this forum, but a long-time Canon user. I am writing with what looks like a design defect in my new Canon EOS Ra. The issue is that the camera itself seems to be creating red concentric rings on bright stars. I have found evidence of this with multiple optical configurations including multiple telescopes and lenses. Last night I tested with my Canon EOS Ra vs. my Canon EOS 5D Mark III to really illustrate the issue. To make it clear, I picked the bright star Vega, and set it a bit off-center. I took thirty 15s exposures with both my Canon EOS Ra and my stock Canon 5D Mark III. These were done in quick succession with Vega about 45 degrees above the horizon. Both sets were done with my Canon 200mm f/2.8 L ii lens wide open at f/2.8. I used ISO1600 on both cameras. No filters were used.These images were then stacked with default settings in PixInsight. Stretched to match the backgrounds, and I added insets and text in Photoshop. If anyone wants sample Raw files, please let me know. Here are those test images:

Ra.jpg

5D.jpg

If anyone else who owns the Canon EOS Ra can let me know if they have seen similar issues, I would be most appreciative. 

Cheers, Nico

Highlighted
New Contributor
Posts: 1
Registered: ‎06-17-2020

Re: Canon EOS Ra - Red halos on bright stars

I also see this exact same problem on every telescope I have used my Ra with, and due to the repeating, increasing diameter, partial circular nature of the red artifact, it would appear to be caused by an internal reflection somewhere in the glass filter set over the sensnor. I susepct that that broader bandpass of the IR/UV blocking filter is not being handled well by the anti-reflective coatings somewhere. Images taken with EOS R cameras modified to be equivalent to the Ra do NOT show this internal reflection, indicating the issue may well be with the different IR/UV blocking filter unique to the EOS Ra. This certainly appears to be a design fault as it appears in many images from many users across a wide array of optics ranging from Canon's own lenses to third party telescopes. This reflection is worse as aperture increases: I have tested four telescopes covering five optical trains at f/4.9, f/5.3, f/5.5, and f/7 with the Ra that I have used for quite some time along with a Canon 5D Mark II and a 5D Mark IV, niether of the 5D series camers show any internal reflections with the same telescopes with the sensors placed at the same distance to achieve proper focus. Neither the 5D2 nor the 5D4 have been modified and are stock configuration. The reflections are worse at f/4.9 and are reduced at f/7, but not gone. This shows the increasing angle of orthoganality of incident light up on the sensor filter stack increases the effect. The severety of the issue also increases with distance of the star from the center of the field of view. I have included two examples from different telescopes. My images are also stacks of many long exposures, though the hissues is clear in individual RAW files processed either with an automatic curve applied via Adobe Camera Raw or if the data are kept in the linear format (when in linear format, the initial reflection is most obvious as a partial disk shape offset slightly from the star. The examples here are not linear data, and both are JPG files at 1:1 pixel resolution. I hvae also contacted Canon support about this issue: Canon, please reference US support ticket ET-1691370044615128653 .  This effect is the same when using Canon lenses, very strong evidence the issue is with the Ra, as my telescope examples match the symptom as demonstrated by Nico. Unless this issue can be fixed at a repair facility, this camera is not useful to me for astrophotography as it was clearly marketed to be.

 

Ra_starproblem.jpg

 

Ra_starproblem2.jpg

Highlighted
New Contributor
Posts: 1
Registered: ‎06-17-2020

Re: Canon EOS Ra - Red halos on bright stars

[ Edited ]

Thanks for starting the thread Nico,

 

I also have an example of this issue occuring with my Ra. This is a stacked shot of 1h45m into the Orion constellation using a Sigma 105mm at f1.4. The lens does have some minor chromatic aberration, but as you can see looking at the image, this produces a dramatically different effect. I had initially dismissed the aberration on Rigel and the star on the lower portion of the frame as an internal reflection from the lens. Instead, this appears to be an internal reflection in the sensor stack of the Ra.

 

Cheers,

Dan

 

Ra Issue Orion Example.jpg 

Highlighted
New Contributor
Posts: 1
Registered: ‎08-14-2020

Re: Canon EOS Ra - Red halos on bright stars

So would I better off getting a R model and having it moded?
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement