Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 19
Registered: ‎02-14-2018

Canon 7d mk1 keeps losing sharpness

When working fine it produces very sharp images but ive noticed that after a while the images go soft? Its not any of my lenses as they are pin sharp on my other camera. I looked on the internet and found an item Take the small cmos battery out leave for 10mins reset time/date and it will be sharp again? Well that DOES work but after a while it happens again . SO has anyone else got any helpful tips

Honored Contributor
Posts: 7,168
Registered: ‎08-13-2015

Re: Canon 7d mk1 keeps losing sharpness


@ABBOTALE wrote:

When working fine it produces very sharp images but ive noticed that after a while the images go soft? Its not any of my lenses as they are pin sharp on my other camera. I looked on the internet and found an item Take the small cmos battery out leave for 10mins reset time/date and it will be sharp again? Well that DOES work but after a while it happens again . SO has anyone else got any helpful tips


Resetting the camera can cure a number of ailments.  But, the most common cause of soft images is operator error.  So, post a couple of sample photos, which include EXIF data, that demonstrate a sharp and a soft image. 

 

Would a reset fix your issues?  Try it, and see.  I do not think you need to go as far as removing the clock battery.  There are at least three locations in the menus where you need to do a reset.  The custom controls have their own reset.  Other features like AFMA have their own reset, too.

 

I once read that turning on the camera with the battery removed, and holding the shutter fully pressed for at least 10 seconds can reset the stuff that the menus cannot.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
VIP
Posts: 10,197
Registered: ‎12-07-2012

Re: Canon 7d mk1 keeps losing sharpness

"Take the small cmos battery out leave for 10mins reset time/date and it will be sharp again?"

 

I used a couple 7D's for years.  Removing both batteries or all batteries (grip) will indeed reset the 7D. I can't see how that would make it sharp again.  Unless you always set something that effects sharpness every time.  You do need the leave all the batteries out for a period of time to let the circuitry drain all electricity out.

 

Are you shooting vids or stills?  I suppose after a while shooting vids the sensor could get hot and not do its job as well. I don't shoot video so I don't know for sure.

 

Samples would be nice to see.  Smiley Happy

EOS 1DX and 1D Mk IV, along with, a lot of other stuff.
Esteemed Contributor
Posts: 2,797
Registered: ‎02-17-2016

Re: Canon 7d mk1 keeps losing sharpness

Set up a test image and keep taking it. Once you "lose sharpness", look to see if there are any differences in the EXIF data, i.e. Aperture.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement