Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎06-17-2020

Canon 5D Mark iv takes pictures and then stops

Help! My Canon 5D Mark IV will take about 5 pictures and then stops. The Autofocus is working. I can see the green light and the picture is in focus but it won't take the photos. I've turned the camera on/off, changed out the battery pack, changed the SD card, quadruple checked the settings, changed out the lenses, and even factory reset. After the reset my camera took about 10 pictures and then stopped again. Any idea of what could cause this?

Highlighted
Frequent Contributor
Posts: 28
Registered: ‎10-09-2014

Re: Canon 5D Mark iv takes pictures and then stops

you try with a cf card? or just sd card sounds like you may have a bad sd card port

a ftb n ti1 70d 5d mk3 lens, 50 1.8mk1 50mm 1.4 16-35 4.0isL 400mm 5.6L
etc. using canon slrs from 1975
Highlighted
Esteemed Contributor
Posts: 4,046
Registered: ‎02-17-2016

Re: Canon 5D Mark iv takes pictures and then stops

Are you using a bracketing mode? 

 

Are you talking about 5 shutter presses or continuous shooting?

Highlighted
VIP
Posts: 12,744
Registered: ‎12-07-2012

Re: Canon 5D Mark iv takes pictures and then stops

"... and even factory reset."

 

Do this again, clear all settings and clear all custom setting, too.  Set it to P mode. ISO 200 and Average WB. Set you lens to AF with the lens switch. Format both the CF and SD cards.  Now don't change or set anything else. Nothing.  On a nice bright day try it out side on various subjects.  If it works there isn't anything wrong with the camera. You set something wrong. If it does not work call Canon for service.

EOS 1DX and 1D Mk IV and several lenses!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement