Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 23
Registered: ‎07-04-2018

Canon 5D Mark iii Shutter Slowing down

When shooting in Single Shooting drive mode. I've noticed that my shutter will start to sound like it's in silent mode.

The normal clack of the shutter flipping stops making that noise and it sounds like silent mode even though I didn't change it.

If I shoot a burst of images.. I can notice some banding on the image being caused my the curtain not moving fast enough. This was shooting at 1/160th.

If I just shoot one shot, wait a second, shoot another... It doesn't create the banding on the bottom of the image.

I am guessing that the motor needs to be replaced. Basically a full shutter replacement.

Anyone else experience this? Thoughts on what else it could be?
Highlighted
VIP
Posts: 12,270
Registered: ‎12-07-2012

Re: Canon 5D Mark iii Shutter Slowing down

Very first thing to do is reset the Mk III to factory.

There is no motor to speak of the shutter uses an electro magnet to operate the shutter. If you do need a new shutter, which I would certainly do, you will get the entire assembly. All brand new!

 

A sample photo would be nice to see.

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Occasional Contributor
Posts: 23
Registered: ‎07-04-2018

Re: Canon 5D Mark iii Shutter Slowing down

Photo of what? The banding in the images?
Or do you want to see a video of the camera in action?
Highlighted
Occasional Contributor
Posts: 23
Registered: ‎07-04-2018

Re: Canon 5D Mark iii Shutter Slowing down

[ Edited ]

Image showing the banding when shooting multiple images in a row

 

Image with banding when Shooting high speed

 

 

 

 

 

Image with no banding when shooting a single image at a time and waiting a second between shots

 

Image without banding when shooting slowly

Highlighted
Occasional Contributor
Posts: 23
Registered: ‎07-04-2018

Re: Canon 5D Mark iii Shutter Slowing down

[ Edited ]
 
Highlighted
Occasional Contributor
Posts: 23
Registered: ‎07-04-2018

Re: Canon 5D Mark iii Shutter Slowing down

Here is a video showing the problem.

Noticed that if I turn the camera sideways or upside down.. the shutter noise changes as well.

Here's the video link:

[video]

Highlighted
VIP
Posts: 12,270
Registered: ‎12-07-2012

Re: Canon 5D Mark iii Shutter Slowing down

Yea a sample of the "banding".  The banding looks like moire to me.  That is not a shutter problem.  However it does sound like you do have a shutter issue.  You did do the factory reset first?  You must do that if you did not.

 

Otherwise call Canon 1 (800) 652-2666 ask for a C&C and tell them exactly what the problem is.

EOS 1DX and 1D Mk IV and several lenses!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement